We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 13.07.18, 20:40
  • Reason: No answer from a customer
  • Comment: Glad to help!

Ticket #12415 - Problem with pagination

I have a problem with my website. I don’t know if it is a problem with prestashop or the theme. If I want to go to the second page the button doesn’t work.
For example in this page.
http://www.fabyboutique.com/classic/

Also the dropdown menu doesn’t work so I can’t see the products by name or price. What kind of problem could be?

This ticket does not depend on any other tickets.

Marek (marek) 18 Jun 2018, 15:51

Hi, Blue Lime.
As I can see there is an error in the file /modules/pk_themesettings/assets/js/customerjs_shopid1.js
Try to delete it, that is a solution

Blue Lime (cristina1982) 18 Jun 2018, 16:01

I delete it but the problem is still here.

Marek (marek) 18 Jun 2018, 16:06

Do you have installed and enabled Faceted Search module?

Blue Lime (cristina1982) 18 Jun 2018, 16:39

Yes, in Italian must be "Ricerca per Aspetti"

Marek (marek) 18 Jun 2018, 17:51

I'm not able to connect to your server through FTP to check out theme files

Loading...