We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.12.18, 15:21
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12457 - Failed to load resource: the server responded with a status of 404 and 500

Hello,

Today I just updated my prestashop installation 1.7.3.4 and the theme to the current version realease today.

Error / Problem 1
I’m using the preset Lingerie. When i go to Page Builder Editor - Edit:lingerie I cannot edit nothing and the console of Chrome shows error 404 and 500. I attach error 1.jpg

Error / Problem 2

On dashboard the console of Chrome shows 500 (Internal Server Error) reference to jquery . I attach error 2.jpg

I leave you my login credential to help me.
http://carolina.tryfcomet.com/presta17/admin123 username: [email protected]
password: s0p0rt32018

error 1.jpg (112.5 KiB)
error 2.jpg (120.7 KiB)

This ticket does not depend on any other tickets.

Andrea Pino (andreapino01) 29 Jun 2018, 01:01

I also tried with a fresh installation and I have the same problem . I tried with a diferent host and I have the same problem. Also I re-download the theme but nothing works.

Marek (marek) 29 Jun 2018, 10:38

We have released an update for Prestashop 1.7.3.4, try to update the theme through Theme Settings

Andrea Pino (andreapino01) 30 Jun 2018, 15:49

Hello, I tried to update through Theme Settings but without succesfull. Error 500 on console after click on update button

error4.jpg (121.2 KiB)
Andrea Pino (andreapino01) 30 Jun 2018, 15:55

I have these version TS v.1.8.1 | Alysum v.5.2.2 | PS v.1.7.3.4 | Powered by Promokit Co.

Marek (marek) 30 Jun 2018, 22:39
Andrea Pino (andreapino01) 02 Jul 2018, 15:38

The website works but I can't edit with the Page Builder Editor that is the problem, i can not edit nothing. I leave the login credential, can you try please?
It's a fresh install with the latest version of the theme.

Marek (marek) 02 Jul 2018, 15:54

The issue has been fixed in the latest update 5.2.2. Please check your theme version

Andrea Pino (andreapino01) 02 Jul 2018, 16:55

Hello Marek, My theme version is Alysum v.5.2.2 . The latest, I just downloaded today again but the problem is the same. Can you help me?

Marek (marek) 02 Jul 2018, 17:49

Can I reset theme builder module?

Andrea Pino (andreapino01) 02 Jul 2018, 18:07

Do everything you want

Marek (marek) 02 Jul 2018, 18:21

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP I need to check out module files

Andrea Pino (andreapino01) 02 Jul 2018, 18:26

Done. Please try

Marek (marek) 02 Jul 2018, 18:29

This is all what I can see http://take.ms/AYFpI

Andrea Pino (andreapino01) 02 Jul 2018, 18:41

Try again please

ftp.jpg (169.8 KiB)
Marek (marek) 03 Jul 2018, 12:13

Do you have access to Server Error logs to see details? I have no ideas what's wrong

Andrea Pino (andreapino01) 03 Jul 2018, 16:31

It seems that is memory limit. The hosting support already increase the memory to 2048MB but the problem persist.

[Tue Jul 03 10:10:34.764171 2018] [:error] [pid 1113703:tid 139723592718080] (12)Cannot allocate memory: [client 87.239.222.109:46666] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderFooter&token=f912af8f2ad9d920493819aa5b0f02ad [Tue Jul 03 10:10:34.714326 2018] [:error] [pid 1113704:tid 139723582228224] (12)Cannot allocate memory: [client 87.239.222.109:46663] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderFooter&token=f912af8f2ad9d920493819aa5b0f02ad [Tue Jul 03 10:10:21.197282 2018] [:error] [pid 1113701:tid 139723687126784] (12)Cannot allocate memory: [client 87.239.222.109:46631] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69 [Tue Jul 03 10:10:21.197180 2018] [:error] [pid 1113703:tid 139723666147072] (12)Cannot allocate memory: [client 87.239.222.109:46632] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69 [Tue Jul 03 10:10:21.025186 2018] [:error] [pid 1113701:tid 139723655657216] (12)Cannot allocate memory: [client 87.239.222.109:46626] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69 [Tue Jul 03 10:10:21.024981 2018] [:error] [pid 1113702:tid 139723655657216] (12)Cannot allocate memory: [client 87.239.222.109:46628] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69 [Tue Jul 03 10:10:21.024981 2018] [:error] [pid 1113703:tid 139723676636928] (12)Cannot allocate memory: [client 87.239.222.109:46627] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69 [Tue Jul 03 10:09:13.061712 2018] [:error] [pid 1113700:tid 139723708106496] (12)Cannot allocate memory: [client 87.239.222.109:46580] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69 [Tue Jul 03 10:09:12.894134 2018] [:error] [pid 1113704:tid 139723781535488] (12)Cannot allocate memory: [client 87.239.222.109:46574] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69 [Tue Jul 03 10:09:12.892548 2018] [:error] [pid 1113702:tid 139723750065920] (12)Cannot allocate memory: [client 87.239.222.109:46573] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69

Andrea Pino (andreapino01) 03 Jul 2018, 17:14

I share my PHP configuration

php.jpg (79 KiB)
Andrea Pino (andreapino01) 03 Jul 2018, 17:20

The Error logs register the same error
[Tue Jul 03 15:16:25.935570 2018] [:error] [pid 1343015:tid 140325091612416] (12)Cannot allocate memory: [client 190.117.224.225:35850] couldn't create child process: /usr/sbin/suphp for /home/carolin4/public_html/presta17/admin123/index.php, referer: http://carolina.tryfcomet.com/presta17/admin123/index.php?controller=AdminPspagebuilderProfile&token=2fed16f261abed9e423c7201ca5c2e69

Marek (marek) 03 Jul 2018, 22:07

All links points to the back office, so it's not related to the theme. I suppose something wrong with server config

Andrea Pino (andreapino01) 04 Jul 2018, 01:02

Hello Marek, I share with you what the hosting support said:

Staff 3rd Jul 2018 (21:49) Greetings, Thank you for your patience up to now. We would like to apologize for the delay with regards to our response as we have investigated the matter in detail as it looks to be that either the Theme itself or a recent addition to the application is making abnormal amounts of resource allocations, mainly memory allocation to the point where the allocation is infinitely increasing with each generated query execution, when attempting to make said changes. We do advise consulting this with the Theme developers or testing out a different theme all together, as this is not something that we can resolve due to breaching the limits of resources available on the Free Trial Package. In case you require any additional assistance, feel free to contact us at any time. Kind regards, Leon C.
Level 2 Technical Support
https://www.fastcomet.com
I tried with Hostgator and i installed the theme without problems and no 500 erros shows at backend but when you visit the site loads a 500 error. I tried with prestashop 1.7.3.2; 1.7.3.3; 1.7.3.4 and 1.7.4.0 with PHP 7.1.14 and with the theme version v.5.2.2 and v.5.2.1

With all the prestashop versions I installed didnt have any error, only after I installed the theme the error comes out.

Maybe Can you recommend a hosting to try out?

I hope you can help me.
Thank you

Marek (marek) 04 Jul 2018, 11:30

They could be right, and would be great to have detailed information to make some investigation. The interesting thing is that I didn't remember such problems in other customers. And our demo server also works stable with no memory problems. Here is a screenshot of our server memory usage for last month http://take.ms/kvfqK

Loading...