We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.12.18, 15:28
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12494 - NO FUNCIONA PAGEBUILDER / PAGEBUILDER DOES NOT WORK

MI pagina de inicio esta construida con page builder pero no se ve, sale todo en blanco, no me deja actualizar el tema tampoco con mi codigo me salta el mensaje que os adjunto, necesito solucionarlo ya, gracias

MY home page is built with page builder but it can not be seen, it goes all blank, it does not let me update the theme, either with my code, I skip the message that I attach, I need to solve it now, thanks

Captura de pantalla 2018-07-0... (93.1 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 05 Jul 2018, 22:40

Hi, Mariano Luján.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

Marek (marek) 06 Jul 2018, 00:09

Here is fixed file. Upload it to the /modules/pspagebuilder/ folder

pspagebuilder.php (14.2 KiB)
mariano lujan canovas (albfenix) 06 Jul 2018, 00:21

No me deja descargarlo, he copiado el codigo del archivo que me mandas y lo he puesto por el que habia en ese archivo y ahora me sale el error que te adjunto, ya he rellenado el acceso.

It does not let me download it, I have copied the code of the file that you send me and I have put it by the one that was in that file and now I get the error that I have attached, I have already filled the access

Captura de pantalla 2018-06-0... (30.2 KiB)
Marek (marek) 06 Jul 2018, 10:27

I just uploaded fixed file to your server

mariano lujan canovas (albfenix) 06 Jul 2018, 11:51

Sigue sin funcionar, deje rellenado el acceso al back office y por FTP, ¿podrias echarle un vistazo y solucionar el problema? hay dos cosas que que pasan, una que no se ve la pagina de inicio que esta construida con pagebuilder, y la otra es que no me deja actualizar el tema

Still not working, leave the access to the back office and FTP, could you take a look and solve the problem? there are two things that happen, one that does not see the homepage that is built with pagebuilder, and the other is that it does not let me update the theme

Marek (marek) 06 Jul 2018, 11:54

Your back office is not working http://take.ms/5fMTl and I can't check out Theme settings

Marek (marek) 06 Jul 2018, 11:54

And Front office is in the maintenance mode

mariano lujan canovas (albfenix) 06 Jul 2018, 12:43

el enlace al back office es correcto:
www.quimicasgomez.com/mlc-admin Yo si puedo acceder. El tema del front office ahora esta en mantenimiento porque no funciona bien la web, una vez que entres al back office registra tu IP en el modo mantenimiento para que lo puedas ver.
Ahora al acceder al Back office me sale el siguiente mensaje:
Warning en línea 1907 en archivo /var/www/vhosts/quimicasgomez.com/httpdocs/classes/Tools.php
[2] curl_setopt(): CURLOPT_FOLLOWLOCATION cannot be activated when an open_basedir is set

mariano lujan canovas (albfenix) 06 Jul 2018, 12:43

the link to the back office is correct:
www.quimicasgomez.com/mlc-admin I can access. The front office issue is now in maintenance because the web does not work well, once you enter the back office register your IP in maintenance mode so you can see it.
Now when I access the Back Office I get the following message:
Warning online 1907 in file /var/www/vhosts/quimicasgomez.com/httpdocs/classes/Tools.php
[2] curl_setopt (): CURLOPT_FOLLOWLOCATION can not be activated when an open_basedir is set

Marek (marek) 06 Jul 2018, 12:47

The issue with back office is not related to the theme. Try to read carefully error message maybe that is the solution

mariano lujan canovas (albfenix) 06 Jul 2018, 16:53

ya esta ese problema solucionado y sigue igual, ni rastro de la pagina de inicio echa con el page builder, por favornecesito arreglarlo, tienen ya el acceso para el back office y FTP, gracias

this problem is solved and remains the same, no trace of the home page with the page builder, please I need to fix it, they already have access to the back office and FTP, thanks

Captura de pantalla 2018-07-0... (65.1 KiB)
Marek (marek) 06 Jul 2018, 16:57

Please add my IP to exception 87.239.222.109 to disable maintenance for me

mariano lujan canovas (albfenix) 06 Jul 2018, 17:22

Ya esta

It is done

Marek (marek) 06 Jul 2018, 17:37

Now I see your front office.
The problem is that I can't open any page in your back office, it just doesn't load for me.
Please make a backup of all files and I'll try to update it manually then

mariano lujan canovas (albfenix) 07 Jul 2018, 11:50

ya esta echa, por favor inicia la actualizacion

already this check, please start the update

Marek (marek) 08 Jul 2018, 12:33

I just make an update. Could you please check out your back office? I'm not able to open any page except main one

mariano lujan canovas (albfenix) 08 Jul 2018, 12:48

Sigue sin funcionar, sigue dando error al actualizar (adjunto imagen), pero lo peor es que sigue sin verse la pagina de inicio que esta hecha con el pagebuilder, con lo cual no se ve nada en el inicio, tampoco entiendo porque no puedes acceder al backoffice, la url esta bien:

http://www.quimicasgomez.com/mlc-admin

¿no te funcionan el username o el password?, es que me urge mucho que funcione a ser posible hoy, gracias

It still does not work, it keeps giving error when updating (attached image), but the worst thing is that it still does not see the homepage that is made with the pagebuilder, with which you can not see anything at the beginning, I do not understand why you can not access to the backoffice, the url is fine:

http://www.quimicasgomez.com/mlc-admin

Do not you have the username or the password? It's that I really need it to work if possible today, thanks

mariano lujan canovas (albfenix) 08 Jul 2018, 12:51

imagen del fallo al actualizar:
Fault image when updating:

Captura de pantalla 2018-07-0... (135.6 KiB)
Marek (marek) 08 Jul 2018, 13:49

I have a password, but I'm not able to open any page except main one.
As for the error, you just have to put your purchase ID to the Theme Settings to make an update

Marek (marek) 08 Jul 2018, 13:50

I'll try to help you to make it work today.

mariano lujan canovas (albfenix) 08 Jul 2018, 14:03

I just created another access for the back office, the position of the access data in my profile and the access rights of SuperAdmin, see if you can access this way, since you can use the ID as you can see in the screenshots but I It keeps giving error, maybe it's because of the version that I have the theme, I have the Alysum v.5.1.9, and it appears to me that the updates are v.5.2.0.5.2.1.5.2.2 ... but it does not let me update by setting the ID

Captura de pantalla 2018-07-0... (84.1 KiB)
Captura de pantalla 2018-07-0... (23 KiB)
Captura de pantalla 2018-07-0... (120.9 KiB)
Marek (marek) 08 Jul 2018, 14:15

It doesn't matter what account to use to login, I'm able to login but not able to open any page in your back office.
I just make a manual update unto 5.2.0 version. Now try to update through back office up to the latest version

mariano lujan canovas (albfenix) 08 Jul 2018, 14:33

Nada me salta el mismo error al intentar actualizar, y ademas ahora en el frontoffice me sale otro error:

FatalErrorException en pk_compare.php línea 241 :
Error de compilación: No se puede usar el valor de retorno de la función en el contexto de escritura

Adjunto captura

Nothing jumps me the same error when trying to update, and also now in the frontoffice I get another error:

FatalErrorException in pk_compare.php line 241:
Compile error: You can not use the return value of the function in the write context

Attached capture

Captura de pantalla 2018-07-0... (42.5 KiB)
Marek (marek) 08 Jul 2018, 14:42

Ok, I just updated the theme to the latest version manually, please check it out

mariano lujan canovas (albfenix) 08 Jul 2018, 14:45

lo acabo de ver, ahora esta actualizado a la ultima version Alysum v.5.2.2, pero el inicio sigue igual como puedes comprobar, no se ve nada

I just saw it, now it is updated to the latest version Alysum v.5.2.2, but the start is the same as you can see, nothing is seen

Captura de pantalla 2018-07-0... (141.3 KiB)
Marek (marek) 08 Jul 2018, 14:47

Now, try to create new layout in the Page builder and build your page

mariano lujan canovas (albfenix) 08 Jul 2018, 14:50

¿No me puede valer el que ya he creado? ¿Tengo que empezar de 0?

Can not I be worth what I have already created? Do I have to start from 0?

Marek (marek) 08 Jul 2018, 14:51

what layout do you want to have?

mariano lujan canovas (albfenix) 08 Jul 2018, 14:52

El que se llama INICIO

The one called HOME

Marek (marek) 08 Jul 2018, 14:55

I forget one thing, please try to clear all prestashop cache

mariano lujan canovas (albfenix) 08 Jul 2018, 15:01

Ya esta borrado, sigue igual :(

It's already erased, it's still the same :(

Marek (marek) 08 Jul 2018, 15:13

Maybe you have some restrictions? I can't access to the setting in your back office

mariano lujan canovas (albfenix) 08 Jul 2018, 15:20

como lo hago?

mariano lujan canovas (albfenix) 08 Jul 2018, 15:28

How do I do it?

Marek (marek) 08 Jul 2018, 15:32

I have no idea. That is really strange it works for you but not for me. Looks like a restrictions for my account or IP

mariano lujan canovas (albfenix) 08 Jul 2018, 17:31

He añadido tu ip en geolocalizacion, puedes probar ahora?

I added your ip in geolocation, can you try now?

mariano lujan canovas (albfenix) 08 Jul 2018, 17:33

¿As probado tambien con otro navegador?

So tried also with another browser?

mariano lujan canovas (albfenix) 08 Jul 2018, 20:21

Ahora otro error...no me deja crear nada en el page builder y me sale este mensaje en el inicio:

Whoops, looks like something went wrong.
1/1
ContextErrorException in profile.php line 414:
Notice: unserialize(): Error at offset 58010 of 65535 bytes

Necesito que el tema funcione correctamente urgentemente

Now another error ... does not let me create anything in the page builder and I get this message at the beginning:

Whoops, looks like something went wrong.
1/1
ContextErrorException in profile.php line 414:
Notice: unserialize (): Error at offset 58010 of 65535 bytes

I need the theme to work properly urgently

Captura de pantalla 2018-07-0... (946.3 KiB)
Captura de pantalla 2018-07-0... (91.5 KiB)
mariano lujan canovas (albfenix) 09 Jul 2018, 09:31

Please, can you help me??

Marek (marek) 09 Jul 2018, 09:46

Don't worry, I'm here and ready to help.
I have tried with other browsers, but the problem is the same.
Try to download this layout and import to your page builder https://alysum5.promokit.eu/modules/pspagebuilder/exports/lingerie.txt

mariano lujan canovas (albfenix) 09 Jul 2018, 11:02

The file is not downloadable, when I press it all the txt is opened, how should I proceed to import it?

Marek (marek) 09 Jul 2018, 11:03

See it in attachment

lingerie.txt (48.3 KiB)
mariano lujan canovas (albfenix) 09 Jul 2018, 11:17

Please, can you help me??

Marek (marek) 09 Jul 2018, 11:18

Yes, I can. Have you tried to import attached layout?

mariano lujan canovas (albfenix) 09 Jul 2018, 11:21

the same happens to me, the files that you pass to me as downloadable, I can not download them, they open up to me and I get the whole code ... even so I could create a txt file and copy and paste the code and upload it by FTP .. . In what folder do I have to put this file?

Marek (marek) 09 Jul 2018, 11:22

You just have to press Control+S to save the file

mariano lujan canovas (albfenix) 09 Jul 2018, 11:22

when you have your access via FTP, could not you upload it?

mariano lujan canovas (albfenix) 09 Jul 2018, 11:23

ok, in what folder do I put it?

Marek (marek) 09 Jul 2018, 11:28

Go to Page Builder and click "Import" button. You don't have to put it to any folder

mariano lujan canovas (albfenix) 09 Jul 2018, 11:36

I have imported the one that happened to me, but it does not have the configuration I had on the page, can we try to do the same with the page called alysium that I have already created?

Marek (marek) 09 Jul 2018, 11:44

Here is the "alysum" layout https://alysum5.promokit.eu/modules/pspagebuilder/exports/alysum.txt Just press Control+S to save

mariano lujan canovas (albfenix) 09 Jul 2018, 12:18

I just imported and still not seen, the page builder does not work well

Marek (marek) 09 Jul 2018, 12:28

I have no idea what's wrong. I'm going to test it on prestashop 1.7.4 on my localhost, give me a time. I'll write you back as soon as possible

mariano lujan canovas (albfenix) 09 Jul 2018, 12:34

ok thanks, its really important

Marek (marek) 09 Jul 2018, 12:35

Of course I understand. I'm working to figure out what's wrong

Marek (marek) 09 Jul 2018, 13:49

I just installed Alysum to 1.7.4 version and there is no such problem. Could you please try to reset Page Builder module?

mariano lujan canovas (albfenix) 09 Jul 2018, 15:21

Reinstall the module? as it is called?

Marek (marek) 09 Jul 2018, 15:22

Page Builder

mariano lujan canovas (albfenix) 10 Jul 2018, 08:22

otra vez el mismo error...es desesperante, cuando creo la pagina de inicio con pagebuilder al final me salta algun error como este... tengo que reinicializar el modulo y otra vez lo mismo...creo que es el modulo el que esta mal, ¿no hay alguna actualizacion del mismo? tengo que solucionar esto ya

again the same error ... it is exasperating, when I create the page with pagebuilder at the end I skip some error like this ... I have to reinitialize the module and again the same ... I think it is the module that Is it wrong, is not there an update of it? I have to solve this and

Captura de pantalla 2018-07-0... (946.3 KiB)
Captura de pantalla 2018-07-0... (91.5 KiB)
Marek (marek) 10 Jul 2018, 10:23

I see the issue. It seems an error in layout code. Could you please switch to another layout, or create a new one and build it from scratch.
It's really hard to help you with that with no access to the module in back office

mariano lujan canovas (albfenix) 10 Jul 2018, 11:49

I have tested in favor from 0 times, you can leave with this failure, you can access a computer through the viewer of topics and you can access the office with the data that they gave you ... can you now?

Marek (marek) 10 Jul 2018, 11:54

What does it means – "through the viewer of topics"?

mariano lujan canovas (albfenix) 10 Jul 2018, 11:55

themeviewer

mariano lujan canovas (albfenix) 10 Jul 2018, 12:02

themeviewer to connect remotely

Marek (marek) 10 Jul 2018, 12:09

Ok, I can try to connect through team viewer, but within a couple hours. I'll let you know

mariano lujan canovas (albfenix) 10 Jul 2018, 12:18

ok

mariano lujan canovas (albfenix) 10 Jul 2018, 12:50

themeviewer to connect remotely

Marek (marek) 10 Jul 2018, 14:30

I'm ready to connect.

mariano lujan canovas (albfenix) 10 Jul 2018, 15:13

ok

Marek (marek) 10 Jul 2018, 15:14

I need ID and Password

mariano lujan canovas (albfenix) 10 Jul 2018, 15:17

ID: 932 361 912

PASS: ji5x58

Marek (marek) 10 Jul 2018, 15:24

I have to update my TeamViewer, want a moment

Marek (marek) 10 Jul 2018, 15:37

Let me know if you will have a problem

mariano lujan canovas (albfenix) 10 Jul 2018, 15:39

OTRA VEZ EL ERROR

Marek (marek) 10 Jul 2018, 15:40

What did you do?

mariano lujan canovas (albfenix) 10 Jul 2018, 15:40

again the error, I have only modified the page by putting html module and icons

Marek (marek) 10 Jul 2018, 15:41

Could you please switch to another layout and try to edit it. I need to understand where is the problem

mariano lujan canovas (albfenix) 10 Jul 2018, 15:50

it happens the same, I have put another one and I have begun to modify it in the same way and the error comes out again

Marek (marek) 10 Jul 2018, 15:51

Can I connect once again?

mariano lujan canovas (albfenix) 10 Jul 2018, 15:51

yes
I think it's when editing the html module

mariano lujan canovas (albfenix) 10 Jul 2018, 15:52

ID: 932 361 912

PASS: ji5x58

mariano lujan canovas (albfenix) 10 Jul 2018, 15:52

I leave this equipment connected, I have to be absent for a moment

Marek (marek) 10 Jul 2018, 15:53

ok

Marek (marek) 10 Jul 2018, 16:10

So, something wrong with imported layouts, I suppose some options are enabled in your server, because I didn't see such problem before.
Try to edit new layout "New"

mariano lujan canovas (albfenix) 10 Jul 2018, 16:20

What server options?

Marek (marek) 10 Jul 2018, 16:21

I don't know. I mean parameters in php.ini file. But which exactly I have no idea. Try to use New layout now

mariano lujan canovas (albfenix) 10 Jul 2018, 16:35

ok, I have tried and it seems that at the moment it does not give me failure, but I can not get much now, tonight I will look at it well and I will tell you, thank you

Marek (marek) 10 Jul 2018, 17:31

Ok, let me know if you will get any problem with that

Loading...