We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Waiting on customer

Ticket #12498 - Can't install Alysum Theme

When I try to install theme, I get the message below:

Cannot install module pk_instafeed. Unfortunately, the module did not return additional details.

This ticket does not depend on any other tickets.

Marek (marek) 06 Jul 2018, 19:08

Hi, William Forrest.
What prestashop version do you use?

William Forrest (wforrest58) 06 Jul 2018, 20:08

prestashop_1.7.4.0

Marek (marek) 06 Jul 2018, 20:15

We are working on update for 1.7.4 and want to release it within 1-2 days. I'l try to install the theme to your Prestashop to see the issue myself

Marek (marek) 06 Jul 2018, 21:02

I have finally installed the theme. Something wrong was with Instagram module. I'll figure it out and release an update as soon as possible. For now all works fine for you

William Forrest (wforrest58) 07 Jul 2018, 11:30

Now I have a this page isn't working error. When I go back to default theme everything is back to normal.

Marek (marek) 08 Jul 2018, 13:42

I just enabled "alysum" preset and it works, as for "lingerie" preset we are working to fix that as soon as possible

William Forrest (wforrest58) 08 Jul 2018, 22:38

Hi Marek
I think Prestashop 1.7 is a little buggy, and decided to go back to 1.6.
I like Demo #5 Column and go with that one.

William Forrest (wforrest58) 09 Jul 2018, 00:29

It seems that Demo #5 Column sliders and testimonials pictures are missing. I want my theme to look just like the demo online.
Thank you

Marek (marek) 09 Jul 2018, 12:41

Hi, William.
I have configured it a little bit, but you also have to add more content (product, categories, etc...)

Loading...