We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.12.18, 15:32
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12532 - Error 500

I’m using the theme for prestashop 1.7.3 and generates 500 error in different sections (back office and some steps of front office) . I’ve seen that other users have the same problem. Have you found a solution?

I have 2 stores with this theme.

This ticket does not depend on any other tickets.

Marek (marek) 11 Jul 2018, 17:18

Hi, Oswaldo.
Right now we are preparing an update.
I'll let you know once it will be ready, I suppose within a couple hours.

Marek (marek) 11 Jul 2018, 17:35

We just uploaded an update to our server, please try to update through Theme Settings and let me know the result

Oswaldo Brito (obrito) 11 Jul 2018, 17:35

Ok, thanks.

Marek (marek) 11 Jul 2018, 17:58

Please let me know the result, we want to release it if all works fine

Oswaldo Brito (obrito) 12 Jul 2018, 11:50

I'm trying check updates but the number of theme purchase ID that I use from License Certificate generated error. I've tried with "Item ID" and "Item Purchase Code" is it correct?

Oswaldo Brito (obrito) 12 Jul 2018, 18:01

Please its so important update, and I can't

Captura de pantalla 2018-07-1... (53.9 KiB)
Marek (marek) 12 Jul 2018, 18:27

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Oswaldo Brito (obrito) 12 Jul 2018, 18:32

doesnt work. I used the same ID before, generate error, for 5.

Captura de pantalla 2018-07-1... (24.1 KiB)
Marek (marek) 12 Jul 2018, 18:37

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office.

Oswaldo Brito (obrito) 12 Jul 2018, 18:40

yes, sorry, done.

Oswaldo Brito (obrito) 13 Jul 2018, 09:52

can you update?

Marek (marek) 13 Jul 2018, 10:45

Sorry for the delay. There was a problem with updates in 5.1.8. I need access to your server through FTP to update it manually

Oswaldo Brito (obrito) 13 Jul 2018, 11:22

I can't give you that access. We have many projects inside. Can you tell me about the steps to do it myself? What folder should be modified or replaced?

Marek (marek) 13 Jul 2018, 11:29

Ok, no problem. You can do that yourself.
Copy all files from the folder /updates/5.1.9/ to your server. Then try to update automatically

Oswaldo Brito (obrito) 13 Jul 2018, 11:54

ok, perfect! thanks

Marek (marek) 13 Jul 2018, 11:55

Did you solve the issue?

Oswaldo Brito (obrito) 13 Jul 2018, 12:08

I'm doing tests, I'll notificate you as soon as I know it

Oswaldo Brito (obrito) 16 Jul 2018, 09:57

It seems that it works, except the revolution slider that is not seen. I will try to restart it. Thank you

Marek (marek) 16 Jul 2018, 11:35

Maybe you have to import a slider. Go to Theme Settings → Demo Content

Loading...