We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 13.07.18, 10:40
  • Reason: Closed
  • Comment: Thank you for informing us

Ticket #12533 - Problem updating theme Alysum

Hi! I´m not able to update the Alysum theme on my Prestashop. I put the purchase code and I click on the button to update, but doesn´t do nothing.

Can you help me with that?

Thanks!

This ticket does not depend on any other tickets.

Marek (marek) 12 Jul 2018, 11:34

I don't know why, but your server blocks ajax request to the file https://bricotoldo.signox.es/modules/pk_themesettings/ajax.php

Try to update manually

xprinta (xprinta) 13 Jul 2018, 10:20

Hi! The issue is solved by our hosting supplier. Just to inform you, they solved it changing the folder permissions from -755 to -644

Regards,

Sergio

Loading...