We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.12.18, 15:37
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12584 - Facebook messenger Offline

I set up Facebook chat plugin and does not appear. What is the problem?

This ticket does not depend on any other tickets.

Marek (marek) 19 Jul 2018, 22:20

you have to configure your facebook account. Find there whitelist and add your website there

Pascovski Victor (vikywtf) 19 Jul 2018, 22:36

I put the whitelist address on the facebook page and it does not appear.

Marek (marek) 20 Jul 2018, 18:39

I just put there my Facebook keys and all works fine, so the problem is with your facebook, Please see https://fashion.webdesignpanda.com/gb/

Loading...