We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 12.12.18, 15:49
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12717 - captcha on suscriber

How can i put a captcha validation on mail suscriber?

This ticket does not depend on any other tickets.

Marek (marek) 15 Aug 2018, 14:48

Hi, Josué.
You have to find some additional module for that. There is no such option in built-in modules

Josué Barbadilla Romaní (dairum) 15 Aug 2018, 16:24

But this module is on your theme... how can i controle it..?

Marek (marek) 15 Aug 2018, 17:54

You can control it in your back office → module settings, but there is no Captcha option

Josué Barbadilla Romaní (dairum) 15 Aug 2018, 18:03

But this is a plugin added by you... you need provide a fix or told me wich plugin correct this bug....

Marek (marek) 15 Aug 2018, 18:38

There is no any bug, there is no such option. There is nothing to fix

Josué Barbadilla Romaní (dairum) 15 Aug 2018, 18:39

Your theme allow spam... how you can do that is not a bug...? You should implement something or use some plugin to control captcha on suscription...

Marek (marek) 18 Aug 2018, 11:29

Ok, we will try to do something with that

Josué Barbadilla Romaní (dairum) 18 Aug 2018, 12:35

Ok, told me what you found please

Josué Barbadilla Romaní (dairum) 28 Aug 2018, 17:49

Any update?

Marek (marek) 28 Aug 2018, 18:59

There is no update for that

Josué Barbadilla Romaní (dairum) 03 Sep 2018, 11:15

We need some fix, because your suscription input is made by you.... can you implement a solution of captcha please?

Marek (marek) 03 Sep 2018, 20:26

We didn't develop newsletter for the theme, it's a part of prestashop

Loading...