Support will be provided with delays until 6 June. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Priority: High
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 15.12.18, 19:54
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12827 - Category filter

Hello

product img in the category page have correct img source (capture1.png)

but if I activate the filter, show only loader without normal img source “src=”https://via.placeholder.com/353x489“” (capture2.png)

after page reload is working with active filter (calture3.png)

Thanks

Capture1.PNG (175.4 KiB)
Capture2.PNG (98.1 KiB)
Capture3.PNG (249.3 KiB)

Ticket dependencies (view graph):

Marek (marek) 31 Aug 2018, 10:30

Hi, Andrius.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Andrius Razma (tyres24) 02 Sep 2018, 21:08

Done

Marek (marek) 03 Sep 2018, 20:16

Try now it should be ok. The option Lazy Load seems doesn't work and has been disabled

Andrius Razma (tyres24) 04 Sep 2018, 18:51

But this is not solution, Lazy Load is needed

Marek (marek) 06 Sep 2018, 13:14

Yes, I know, it's temporary solution. We will make a fix in the next update

Marek (marek) 09 Nov 2018, 21:59

Hi, Andrius.
I can't reproduce the issue on our demo server, can I test it out on your installation?

Marek (marek) 15 Dec 2018, 19:54

The issue has been fixed in the 5.3.1 version

Loading...