We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 14.12.18, 15:53
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12958 - delay in shopping cart pop up

Hi.
I hope they are well.
I need help again please.
What happens is that when I add a product to the car, the pop up takes a long time to appear (4,5,6 or 7 seconds) and in its preview it takes almost 2 seconds to appear.
I have all the modules disabled that I do not really use.
They can help me or guide what I should do to speed up the exit of this pop up. Since this is very important, because the client can get bored waiting.
On other websites, it appears almost immediately.
I leave you some print, so you can see what I mean.
Beforehand thank you very much.

This ticket does not depend on any other tickets.

Marek (marek) 24 Sep 2018, 12:38

Hi, Jorge.
I have found out similar problems on the prestashop community forum https://www.prestashop.com/forums/topic/634452-add-to-cart-slow/ try to enable debug mode as advised.
On other websites, it appears almost immediately. - what websites do you mean?

Jorge Urrutia (Fau_rru) 24 Sep 2018, 17:00

Hello Marek
Hope you are well.
Activate the debug mode, but I do not see the error specifically. How it appears in the forum you sent me.
I leave you some prints.

Marek (marek) 25 Sep 2018, 14:40

First of all we have to understand where the issue is coming from. The best way is to switch to the default prestashop theme. Would be safer for you to make a copy of current website to run tests there.

Loading...