We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 17.12.18, 14:55
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12978 - Infinite loading page builder

hi,
i have difficult to solve these points:

1. I’m working on page builder and save, loading don’t stop and create an infinite loading (see this link https://i.imgur.com/3CZZ8cs.jpg). In this way home is “desaprear” 2. brand page have 6 coloumns https://i.imgur.com/OQXzTbF.jpg. How can i set this page like other pages like this? https://i.imgur.com/XQ7iabY.jpg 3. in many category there is sidebar https://i.imgur.com/XQ7iabY.jpg. But in sub-category disappear (see this link https://i.imgur.com/9WaIdvL.jpg). How can i fix it?

Please let me know. Thank you

This ticket does not depend on any other tickets.

Marek (marek) 26 Sep 2018, 21:08

Hi, Giuseppe.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 09:40

Hi, Marek.
I've completed all fields. Thank you

Marek (marek) 27 Sep 2018, 10:19

Yes, I see now.
Your layout is huge and has duplicated sections. Try to create new one

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 10:37

ok but i can't work in page builder because, with this infinite loading, it blocked my work. Is there any solutions?

Marek (marek) 27 Sep 2018, 10:38

I just created new "test" layout and it works fine. Try to configure it

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 10:39

i just try to create new one. But this bug still appears again

Marek (marek) 27 Sep 2018, 10:39

"Test" layout works fine

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 10:41

ok Thanks. Can you help me about other points? Please
2. brand page have 6 coloumns https://i.imgur.com/OQXzTbF.jpg. How can i set this page like other pages like this? https://i.imgur.com/XQ7iabY.jpg

3. in many category there is sidebar https://i.imgur.com/XQ7iabY.jpg. But in sub-category disappear (see this link https://i.imgur.com/9WaIdvL.jpg). How can i fix it?

Please let me know. Thank you

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 10:50

Marek i need to create same home page. I've tried to do same work with other pages and it blocked too. So i don't work lose all my work on homepage. How can you help me?
Because now i must create again the same homepage and then it'll block too.

Marek (marek) 27 Sep 2018, 10:51

2. Go to Theme Settings → Category page, and adjust there product miniature width to have 4 columns
3. Go to "Category tree" module and change category to "root"

Marek (marek) 27 Sep 2018, 10:51

I'll take a look what I can do with that

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 10:52

ok! Thank you so much

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 11:10

Marek i solved 2 and 3 point. Thank you. Now i want to set this type pages https://i.imgur.com/SActRuQ.jpg like this https://i.imgur.com/esznhdf.jpg. So i want to add sidebar menu if it's possible to do

Marek (marek) 27 Sep 2018, 12:49

I see there are a several duplications in your layout, is that necessary?

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 14:47

Yes, because i need duplicate row to create this homepage.

Marek (marek) 27 Sep 2018, 14:51

But there is always the same content, or you are going to change it? I just want to understand what you need to do to optimise it in case it's possible

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 27 Sep 2018, 15:02

Is the same content because you see many revolution slider (fox example) duplicate. But content inside them is different. If you see homepage of that layout, you can see different content. It worked fine but suddenly now it's blocked. so i need restore this page

Marek (marek) 27 Sep 2018, 15:03

Ok, I see. I suppose you reach some limit in the size if layout. I'll try to figure out what's wrong

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 28 Sep 2018, 09:47

Ok, thank you Marek. Let me know

Marek (marek) 28 Sep 2018, 11:26

Hi, Giuseppe.
I just export your layout and import it to my localhost prestashop, and it loads correctly. It looks like server limitation for some resource what doesn't allow to finish loading. I'll continue to work on that.
Could you please try to create new layout while I'm working?

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 28 Sep 2018, 12:32

Hi Marek, thank you for support. i created in past brand page, for example, and it blocked.
I create new layout and blocked again. So i suppose that is the same with homepage. I don't know what happen.
I contanct my provider and they tell me that they have other prestashop with builder. And they tell me that there aren't limitation.

Marek (marek) 01 Oct 2018, 12:15

Hi, Giuseppe.
Sorry for the inconvenience.
I'm working on to find out what's the reason of the issue. I had never face it before. I'll let you know as soon as possible about some news

Marek (marek) 01 Oct 2018, 12:20

I just tried to open your layouts "Brands" and "brands-3" and it works fine, you just have to wait while it loading, for me it takes about 20-25 seconds

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 01 Oct 2018, 13:11

Hi, Marek. I open layout "home" that is the homepage layout at 13.03 pm and at 13.09 pm it still loading. How can i fix it, please?

Marek (marek) 01 Oct 2018, 16:31

that's strange. What browser do you use?

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 01 Oct 2018, 17:48

I use Mozzilla Firefox

Marek (marek) 02 Oct 2018, 13:26

Yes, I see now, it doesn't;t work in my Firefox as well. Could you please try in Chrome and I'll try to find out what's wrong with Firefox

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 02 Oct 2018, 14:49

I tried in Chrome and there's same problem. It's continuing loading

Marek (marek) 02 Oct 2018, 15:08

strange, but for me it works fine in Chrome. What Operating System do you use?

Marek (marek) 02 Oct 2018, 16:18

I just test it out in Chrome on MacOS and Win10 and both works fine. I have tried to load "Brands" layout. Could you please check it out once again?

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 02 Oct 2018, 16:42

My problem is on "home" layout and not in "brands" layout

Marek (marek) 02 Oct 2018, 16:46

Try to create new layout, seems there is an error in the current one. And I'll try figure out where is the error

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 02 Oct 2018, 16:51

When i create new layout i haven't any problem. But i need to solve that layout because i can't lose it, please.

Marek (marek) 02 Oct 2018, 16:52

Ok, I see. working on that...

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 02 Oct 2018, 16:57

OK, thank you so much Marek

Marek (marek) 03 Oct 2018, 13:51

Looks like it works fine now. I have enabled cache. It seems just took too much time to load layout when cache is disabled and server broke the request.

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 03 Oct 2018, 15:03

ok i see now. it works fine, thanks. But now i can't see nothing in front-end. Can you solve it, please?

Marek (marek) 03 Oct 2018, 15:09

Seems the layout is completely broken. There is no data when you open widget settings. Please try to create a new one

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 03 Oct 2018, 16:37

marek sorry... but i have buy your theme and i use only your theme... I don't know this... Please if you need creata new one build please create this...
I have work hard for create this home page and i have this problem for bug in your theme... So please solve me this... My client is very hurry with me because wait solution from more day...
Please let me know thank you

Marek (marek) 03 Oct 2018, 16:38

Ok, I see, sorry for that, I'll do that

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 03 Oct 2018, 16:53

ok thank you! let me know

Marek (marek) 03 Oct 2018, 18:36

First of all don't use any cache while your website in in development mode. I spent too much time to find out the issue is with enabled cache module.
I have restored home page layout, you only have to check your content

Giuseppe Landini VAT ID: IT07675720721 (youreasyweb) 04 Oct 2018, 09:50

Hi, Marek. Thanks for your help. I can work now on your new layout, but i hope that layout never blocked again. Thanks

Marek (marek) 04 Oct 2018, 10:33

Yes, all should be fine now.

Loading...