We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 17.10.18, 12:52
  • Reason: Closed
  • Comment: Glad to help!

Ticket #13019 - Theme not working

Hello, my web it’s not working right now. Says that I don’t have permission to update the pk_themesettings. How can I solve this?

This ticket does not depend on any other tickets.

Marek (marek) 05 Oct 2018, 13:07

Hi, Juan.
What did you do before the issue is happened?

Juan Francisco Caballero (grafiquito) 05 Oct 2018, 13:17

Nothing with the theme.

Marek (marek) 05 Oct 2018, 13:21

As I can see the theme is installed correctly, I suppose the issue is coming from PrestaShop. Do you have a backup to restore working version?

Juan Francisco Caballero (grafiquito) 05 Oct 2018, 13:23

I think so, let me try that.

Loading...