We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 15.10.18, 12:35
  • Reason: Closed
  • Comment: Glad to help!

Ticket #13031 - Mobile version

Hello,

Unfortunately I can’t add more photos but the mobile version of Alysum is not working. Pictures are very small and you can not press it and the text is in different rows, there also are lots of empty space. Will you fix it or I need to ask to refund my money back? Thank you, I’ll be waiting for your answer.

This ticket does not depend on any other tickets.

Marek (marek) 08 Oct 2018, 21:25

Hi, Justas.
Please give me a link to your store to see the issue

Justas Vitenas (vitenas) 09 Oct 2018, 09:29

Hello, Marek,

accesstories.co

On computer it look good, please check it on mobile, thank you.

Marek (marek) 09 Oct 2018, 10:32

All looks fine for me http://take.ms/2s0tf As for the text issue, Please remove all your custom CSS code to fix it

Justas Vitenas (vitenas) 10 Oct 2018, 17:53

Hello, Marek,

Unfortunately I have to disagree with your statement, that all seems to look fine. As an example if we take a homepage screen, everything looks chaotic and scales from desktop version in a wrong way. For example 4 thumbnail images are scaling horizontally instead of popping under each other. The problem with those images is that they have text on them, so user wont be able to read what is written on those images. Another thing is menu. Because of so much categories and hierarchy everything scaled down in a very chaotic way. Since 50% user will use mobile devices to check out what we have on our shop, I don't think they will get great or engaging user experience. My suggestion would be for the future themes, to make not only desktop but also mobile builder where customer could build and manage their mobile look. Another thing about the text. I didn't put any custom css code anywhere actually, so the spacing is wrong also. I hired front end developer to make some changes on mobile version, but when he saw code he immediately refused to work on that. He said that it would take a lot of his time to do something because code itself is written in a very chaotic way.

Justas Vitenas (vitenas) 10 Oct 2018, 17:53

So, what I would like to do is, I would like to ask for a full refund, since I don't feel this theme is well coded and suits my needs. Can you please describe what needs to be done in order to get full refund?

Best regards, Justas

Marek (marek) 10 Oct 2018, 17:55

Hi, Justas.
"everything looks chaotic" - could you please take a screenshot?

Justas Vitenas (vitenas) 11 Oct 2018, 08:03

4 thumbnail images are scaling horizontally instead of popping under each other, the customer will not be able to press the pictures because he won't see what is written.

Justas Vitenas (vitenas) 11 Oct 2018, 08:05

in lookbook section pictures doesn't appear on mobile version.

Justas Vitenas (vitenas) 11 Oct 2018, 08:06

You can check on computer what kind of pictures in lookbook are which are not on mobile version

Justas Vitenas (vitenas) 11 Oct 2018, 08:07

alignment (on computer it looks okey)

Justas Vitenas (vitenas) 11 Oct 2018, 08:10

even the word "INSTAGRAM" doesn't fit in mobile version. and it should be INSTAGRAM FEED, but FEED is in another line

Justas Vitenas (vitenas) 11 Oct 2018, 08:11

also alignment in delivery and privacy policy sections

Justas Vitenas (vitenas) 11 Oct 2018, 08:13

alignment in "the story" section, on computer in all these sections alignment is okey

Justas Vitenas (vitenas) 11 Oct 2018, 08:14

I turned on the shop, so now you can check it by yourself

Justas Vitenas (vitenas) 11 Oct 2018, 08:16

Will you fix it or I need to ask to refund my money back?

Thank you, Marek.

Marek (marek) 11 Oct 2018, 09:37

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Justas Vitenas (vitenas) 11 Oct 2018, 11:52

Will you fix it or I need to ask to refund my money back?

Thank you, Marek.

Marek (marek) 11 Oct 2018, 11:55

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Justas Vitenas (vitenas) 11 Oct 2018, 13:58

Done!

Marek (marek) 11 Oct 2018, 14:49

All described issue was with your configuration.
1. Title spaces - fixed, you set 27em in the theme settings, I se - 2
2. banners, I have separated your banners to 4 columns
3. Cookbook looks fine, only missed product image, but that is not related to the theme http://take.ms/iYKxN

Justas Vitenas (vitenas) 11 Oct 2018, 16:40

Thank you for your help, I did not set any theme settings by myself, it was made automatically after I added photos and there are also some things left:

1. Could you turn off the parallax effect on 4 columns, because pictures gets on each other.
2. Adding a screenshots how lookbook looks on computer and how on mobile version (I am not talking about product image, talking about the image of the look), it is missing on mobile.
3. Titles - there is no alignment to the center (the lines and the text) and the title INSTAGRAM FEED doesn't fit - now it's written - INSTAG FEED (where is the end of the word INSTAGRAM).
4. In PRIVACY POLICY, DELIVERY, THE STORY there is also no alignment as on computer. (adding screenshots)
5. Product details information looks chaotic as well (adding screenshot) - weird spacing which are not on computer
6. Now I saw that you can not normally zoom the product picture on mobile (adding screenshot how it zooms), you can see just a little bit of the zoomed product.
7. The alignment in product page ("add to favorites" is in different side than it should be - added screenshot)
8. How add banners customized for mobile version because now I can add banners which fits just for computer?

I really appreciate you help, Marek, as I can see, it looks like you are working here alone and it can be very annoying to fix all the problems, but when I bought this theme (which web version I really like) the main aspect was responsive design, but now it doesn't look how it should. So thank you for fixing it!

         
Marek (marek) 12 Oct 2018, 11:02

1. That is not a bug, that is a customisation, but I did it for you
2. I don't see the issue http://take.ms/CxgDo

3,4,5. All the issues with the text was because you put wrong values
6. working on that
7. http://take.ms/QJ4Tt 8. you can adjust layout with these options: http://take.ms/xNAki there is no way to upload separated images for mobile.
P.S. right now we are working on AMP version of the theme https://www.ampproject.org/learn/overview/ it will be perfect for mobile

Justas Vitenas (vitenas) 15 Oct 2018, 11:10

2. You have to look not on the home page, but go to MENU → LOOKBOOK

By the way, in the product details section some lines are not breaking correctly (adding screenshot)

Justas Vitenas (vitenas) 15 Oct 2018, 11:12

And can I ask you to delete the BRANDS section in the page (adding screenshot), because I do not need it. Thank you for your help, Marek.

Marek (marek) 15 Oct 2018, 12:17

1. fixed.
2. The support is not covering prestashop configuration. But ok. Go to "Pozicijos" find there "displayLeftColumn" hook, and remove brands there

Justas Vitenas (vitenas) 15 Oct 2018, 12:26

And can I ask you to delete the BRANDS section in the page (adding screenshot), because I do not need it. Thank you for your help, Marek.

Justas Vitenas (vitenas) 15 Oct 2018, 12:28

THANK YOUUUUUUUUU!!!!! I will check everything later, but i think now everything looks good! Thank you so much for your help, have a good day!

Marek (marek) 15 Oct 2018, 12:35

No problem

Loading...