We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Waiting on customer

Ticket #13073 - mysql 5.7 requirement

Hi Marek,

as I mentioned before we had an issue with mailchimp module connecting to the store. I contacted mailchimp and they require mySQL to be at least 5.7
I am not familiar with all of this so before I ask our programmer to update this version I need to know if it works with the theme. Is it all right to update it?

This ticket does not depend on any other tickets.

Marek (marek) 16 Oct 2018, 12:32

I'm working on mySQL 5.7.2 and all is fine there. But I never upgrade mySQL on working shop. Please try but make a backup before

LISA KEELING (Lissea) 17 Oct 2018, 10:33

Hi Marek, our site is being hosted by 1&1 (a recommended Prestashop partner). We have realised yesterday our mysql is only 5.5 with our package and they have no plans to upgrade. Support for 5.5 ends in December which is a concern. Mail Chimp is the first example of a module that will not work with 5.5 so we assume after December other modules (and perhaps Prestashop) may not work properly if at all. Are any of your other customers experiencing this issue (with unsupported modules). You mentioned being on 5.7 - are you running your own database or do you have any advice? We dont have the experience to manage our own database - hence needing a support hosting package. Can you help at all?

Marek (marek) 17 Oct 2018, 11:20

I didn't hear about problem what related to mySQL version yet.
I have no idea ho to help you with that, from my experience there is no problem with latest version 5.7.2

Loading...