We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Waiting on customer

Ticket #13224 - change the logo size

Hi,

how can you change the size of the logo ? mine is too big
and in demo “oldstyle” I would like to have the same disposition for the “shop the look”, how do you do it ?

thank you

This ticket does not depend on any other tickets.

Marek (marek) 12 Nov 2018, 23:50

Hi, JR.
Please give me a link to see the issue

JR (Cherryflower18) 13 Nov 2018, 14:58

www.cherryflower.ch The part "Acheter le look" is not like on the "Oldstyle" demo and I don't know how to fix it
For the logo size that's ok thanks !

And in the module "testimonials" I changed the image but it doesn't work...
Can you help ?

Many thanks

JR (Cherryflower18) 13 Nov 2018, 15:20

And I have a problem with the slider... it disappears and it's not responsive for mobile, looks not good on mobile

Marek (marek) 14 Nov 2018, 10:16

1. "Acheter le look" - you have to add some product to the lookbook to have it like in the demo.
2. As for slider, please make sure the option "Disable slider on mobile" is disabled http://take.ms/lBFKQ

JR (Cherryflower18) 16 Nov 2018, 10:06

Hi,

"acheter le look" : ok –> thank you ! (but where can I change the title ?)
for the slider I did what you say but still not ok on mobile
"testimonials" doesn't work
the widget "new products" is not showing on the home page do you know why ? Do I have to create a "new products" list or something like that ?

And I have a probleme in my submenu there are symbols I dont want (image attached)
And finally where can I remove social icons I don't need ?

Thank you very much !

submenu.jpg (719.7 KiB)
JR (Cherryflower18) 16 Nov 2018, 10:12
submenu.jpg (719.7 KiB)
Marek (marek) 16 Nov 2018, 10:50

Hi, JR.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

JR (Cherryflower18) 19 Nov 2018, 10:46

I give you access to my backoffice is that ok ?

JR (Cherryflower18) 19 Nov 2018, 10:47

If you need access to the code I will give you too

Marek (marek) 19 Nov 2018, 11:25

Now it's ok http://take.ms/BZD3g

JR (Cherryflower18) 19 Nov 2018, 11:36

Thank you !!
And for the testimonials + widget new products on main page ?
And social icons ? I just nee Facebook, instagram + pinterest

Marek (marek) 19 Nov 2018, 11:47

But Testimonials works fine http://take.ms/Qz1JF

Social Icons you can manage in the Footer Builder
As for Product List, I need to check out widget files, Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

JR (Cherryflower18) 19 Nov 2018, 11:50

no I would like another image for background... look in the module I changed the image but it doesn't work
Ok I will do that... thank you !!

Marek (marek) 19 Nov 2018, 11:53

I see now. Here is it http://take.ms/9bFz6

JR (Cherryflower18) 19 Nov 2018, 11:59

ah nice !! thank you !!

Marek (marek) 19 Nov 2018, 11:59

Your are welcome

JR (Cherryflower18) 20 Nov 2018, 08:15

Hi,
I filled out my profile with the informations you need
You have to go in "file manager" to find the code
Thank you very much !!!

File manager.png (131.8 KiB)
Marek (marek) 20 Nov 2018, 10:28

The issue has been fixed. Please check it out

JR (Cherryflower18) 20 Nov 2018, 14:08

Thank you Marek !
I have another problems do you want me to open a new ticket ?
–> about the blog I don't find the module to change it
–> The site is not responsive how can I fix it ?

JR (Cherryflower18) 20 Nov 2018, 14:11

That's what I see when I want to configure the blog

blog.PNG (10 KiB)
JR (Cherryflower18) 20 Nov 2018, 15:33

That's what I see when I want to configure the blog

blog.PNG (10 KiB)
Marek (marek) 21 Nov 2018, 11:09

Sorry for the delay.
1. I do not see the issue with blog. Module configuration works fine, and I'm able to save it. Please give me more details how to reproduce it?
2. Could you please take a screenshot of issue with theme responsibility?

JR (Cherryflower18) 21 Nov 2018, 11:47

HI,
no problem
1. When I want to configure the module "SimpleBlog (Promokit Edition)" this message appears :

THANK YOU for choosing my module.
Vous pouvez démarrer avec Blog for PrestaShop en allant dans Blog for PrestaShop → Posts

And I cannot change the blog posts.

2. When I look the Alysum demo on my phone : Everything is responsive and look nice, the slider is responsive, etc
but if you go on my site on mobile nothing is responsive –> I don't know if there are settings to do ?

Marek (marek) 21 Nov 2018, 12:44

We have recently released AMP mobile theme version, if you want I'll enable it for you. See the demo here: http://alysum5.promokit.eu/module/pk_amp/home

JR (Cherryflower18) 21 Nov 2018, 14:09

Yes that's exactly what I want :-) ! Yes please can you enablt it for me ? thank youu
And for the blog what can I do ?
Thank you !

JR (Cherryflower18) 21 Nov 2018, 14:23

Ok for the blog !! I understood

Marek (marek) 22 Nov 2018, 12:15

Please update the theme to the latest version
!Important: Make a backup before.
In case some issues with update try this solution https://support.promokit.eu/index.php?do=details&task_id=13142

JR (Cherryflower18) 23 Nov 2018, 19:50

Hi,
I am looking for how to do the backup... I will come back to you soon
If I don't do the back up I will lose everything I did with the theme until now ?

Marek (marek) 24 Nov 2018, 11:42

no, you will not use everything, backup just help you to save your time in case some problems with update

JR (Cherryflower18) 26 Nov 2018, 09:27

I cannot do the update.... look the screenshot

Update.PNG (9.7 KiB)
Marek (marek) 26 Nov 2018, 10:28

There was critical fix regarding update. Here is what you need to do https://support.promokit.eu/index.php?do=details&task_id=13142

JR (Cherryflower18) 26 Nov 2018, 13:51

Ok I did the update... but now I cannot see my shop again, there is a blank page
What should I do ?

Marek (marek) 26 Nov 2018, 13:52

Do you have a backup?

JR (Cherryflower18) 26 Nov 2018, 14:00

yes
I did the backup of : httpdocs + log

Marek (marek) 26 Nov 2018, 14:00

Give me a moment, I'll check maybe there is something small to fix.

JR (Cherryflower18) 26 Nov 2018, 14:03

oki thank you !!!!

Marek (marek) 26 Nov 2018, 14:13

Strange issue, I never seen it before. Now it's fixed

JR (Cherryflower18) 26 Nov 2018, 14:25

ahahha thank you very much ! and thank you for your patience
And now can you enable the responsive version ?

Marek (marek) 26 Nov 2018, 14:26

No problem.
Just open your website on mobile device to see it

JR (Cherryflower18) 26 Nov 2018, 14:37

ok
But it seems like there is no homepage...
there is nothing except the newsletter and the footer

Marek (marek) 26 Nov 2018, 14:38

Go to Page Builder → AMP page builder and build your mobile homepage

JR (Cherryflower18) 26 Nov 2018, 14:43

I cannot

AMP.PNG (13.7 KiB)
Marek (marek) 26 Nov 2018, 14:46

How can I connect to your server through FTP with FTP client, not through browser because it's hard to manage files there

JR (Cherryflower18) 26 Nov 2018, 15:01

which software do you use ?
or is an FTP connection with windows explorer ok for you?

Marek (marek) 26 Nov 2018, 15:02

I'm using Filezilla on MacOs, but I need only IP, username and password
You can fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile

JR (Cherryflower18) 26 Nov 2018, 15:21

done

Marek (marek) 27 Nov 2018, 12:04

Now it should work

JR (Cherryflower18) 27 Nov 2018, 15:02

Thanks now it works but now I haven't access to the page builder

Marek (marek) 28 Nov 2018, 11:44

What do you mean? I see it works fine http://take.ms/FMga6

JR (Cherryflower18) 28 Nov 2018, 11:56

since yesterday its like that
it loads but I can never have access and I tried with different navigator
And about the responsive : I I understand correctly for every device I have to create every page, there is no way to make that the content fits to every device automatically ?
Because now I put an image on background (the cherries), it fits perfect on my laptop but on the tablet we cannot see it (and I cannot put a different background for every device )...

Marek (marek) 29 Nov 2018, 09:59

Seems I missed something, but now it works.
Sorry for the delay

JR (Cherryflower18) 29 Nov 2018, 14:37

Thank you !
And how about responsiveness ?

Marek (marek) 30 Nov 2018, 12:49

You don't have to create page for every device. Go to layout and adjust it (if you need that) for different devices http://take.ms/UfTeA.
And yes, the content fits to every device automatically.

JR (Cherryflower18) 30 Nov 2018, 16:06

I tried to open my site with my surface pro 3 on internet explorer and Google Chrome and I didn't have the same visual for each navigator.
With Google Chrome I cannot see the image I put on background but with internet explorer I can.
How can I fix this ?
And How can I put the menu with (connexion/inscription-Mon compte-Panier) on top of the site ? because now it goes on the logo
Thanks in advance for your help

Marek (marek) 01 Dec 2018, 11:32

Hi.
Unfortunately, I don't have to Surface Pro to test.
Try to add following CSS to fix:

.footerbuilder > div:first-child {background-size:cover}
JR (Cherryflower18) 03 Dec 2018, 10:48

Hi
it's not working, maybe I put it in the wrong place
what about the menu ? do you know how can I put it higher ?
And I have a new problem, now when I try to order something an error page is coming (like in the capture)

Marek (marek) 03 Dec 2018, 11:03

I suppose you have to reduce the width of you image http://cherryflower.ch/modules/pspagebuilder/views/img/cherries.png that is not a problem with our theme

JR (Cherryflower18) 03 Dec 2018, 14:10

I don't think because when I reduce the width : the image is correct on small device like surface but on laptop the image comes over the text

JR (Cherryflower18) 03 Dec 2018, 14:47

I don't think because when I reduce the width : the image is correct on small device like surface but on laptop the image comes over the text

JR (Cherryflower18) 03 Dec 2018, 14:48

But for now the biggest problem is the capture I send you

JR (Cherryflower18) 03 Dec 2018, 16:41

But for now the biggest problem is the capture I send you

JR (Cherryflower18) 03 Dec 2018, 20:22

But for now the biggest problem is the capture I send you

Marek (marek) 03 Dec 2018, 20:54

please crop your image and I'll help you to set correct position.
The issue is not related to the theme, that is your customization.

JR (Cherryflower18) 04 Dec 2018, 17:02

Ok I will do that
But for now can we fix the problem with the captures I sen you : I have no access to the theme translations and there is a problem to order

Marek (marek) 05 Dec 2018, 11:13

I have found a solution here https://www.smarty.net/forums/viewtopic.php?p=70105&sid=24c5292f161e7da3265c8d8631944134

Open the file /modules/pk_themesettings/pk_themesettings.php
add following line into the function "hookDisplayHeader"

ini_set('pcre.backtrack_limit', -1);

it should looks like this:

public function hookDisplayHeader($params)
{
  ini_set('pcre.backtrack_limit', -1);
  $opts = $this->getOptions();
  ....
JR (Cherryflower18) 05 Dec 2018, 19:43

I dit it and it works... but I still have problems with the translations, I cannot have access and I have the same message : unexcepted problem at line 1

Marek (marek) 05 Dec 2018, 22:00

back office translation issue is definitely not related to the theme. Try to ask Prestashop community or their support

JR (Cherryflower18) 06 Dec 2018, 08:56

ok...because that's only the theme translations that doesn't works

JR (Cherryflower18) 06 Dec 2018, 09:36

How can I put AMP on all the pages of the site ?

Marek (marek) 06 Dec 2018, 09:40
JR (Cherryflower18) 06 Dec 2018, 09:56

So for the moment I can't use AMP ? because I cannot have a site with some pages differents than others...

Marek (marek) 06 Dec 2018, 10:34

As you want. We have released most important pages, homepage, category, product. Next update will be soon

JR (Cherryflower18) 06 Dec 2018, 10:57

I cropped the cherries image :-)

JR (Cherryflower18) 06 Dec 2018, 14:46

I have the same problem when I want to edit the menu of the theme,
I would like to add something to the menu but again –> Unexpected input at line1: <
Can you please help ? I don't think it's a prestashop problem

capture.PNG (198.8 KiB)
Marek (marek) 06 Dec 2018, 15:01

I’m not sure that is a theme’s issue. Try to put that code I sent you before to the init.php file in the root of your Prestashop

JR (Cherryflower18) 10 Dec 2018, 10:02

I tried to find a solution to the problem all weekend without success. (Unexpected input at line1: <)
This problem did not exist before updating the theme. The translations concerning prestashop work, the problem concerns only the places where to modify the theme.
Everything worked before you made any changes so thank you for fixing this problem.
I have never changed the code so it is not possible that it is me or prestashop.
I tried the code that you gave me but it does not work.

Marek (marek) 10 Dec 2018, 10:19

I just added that line to menu and now it works. I see the issue first time nobody before didn't report such problem. The issue is definitely in your server configuration

Loading...