We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 01.02.19, 12:29
  • Reason: No answer from a customer

Ticket #13464 - Accordion

Hello, I’m trying to insert an accordion (in the page builder editor) with 4 tabs but always it appears with 6 tabs by default.. and I can’t to find the way to delete them.
Could you tell me how can I do it?

Thanks

This ticket does not depend on any other tickets.

Marek (marek) 04 Jan 2019, 12:50

Hi, Sonia.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office I need to check out your settings

Sonia Rodriguez (soniabdba) 04 Jan 2019, 14:51

Done! Just in case, tell you the Prestashop is a multistore even though we only work with BDBA store. The others shops (canarias and UNITED) will be deleted as soon as we finish the customization.

Thanks.

Marek (marek) 04 Jan 2019, 14:59

I see now.
So the issue is with empty accordion sections here http://huntofcool.com/en/content/15-shippments-and-pay-information

Please notice the language of the page is English, so you have to add accordion content in English too

Sonia Rodriguez (soniabdba) 11 Jan 2019, 13:37

Hello,
I think I didn't explain the problem very well. I try it again!:
I want to put an accordion widget with only 3 tabs but I can't do it, because always appears 6 tabs and I can't to find the way to delete one or two tabs (contents). By default, show 6 tabs to insert 6 contents on any page that I create with the Page builder. I've attached an image about.

New problems:
No works the Custom tabs (the page breaks when I try to add a tab inside the panel on the product page)
No works the button to update the theme in Alysum Settings.. is normal this?

Thank you.
Best Regards

Marek (marek) 11 Jan 2019, 20:39

1 & 2. I'm not able to select "Unite" store to configure it
3. Try following solution https://support.promokit.eu/index.php?do=details&task_id=13142 and don't forget to make a backup before update

Sonia Rodriguez (soniabdba) 14 Jan 2019, 09:50

Hello,
Please, check the 1 & 2 points again.
Thanks

Marek (marek) 14 Jan 2019, 11:24

Try now, the issue should be fixed now

Sonia Rodriguez (soniabdba) 14 Jan 2019, 13:28

Hello, what is exactly should be fixed? the accordion widget keeps in the same way.

Marek (marek) 14 Jan 2019, 13:36

accordion should be fixed, but I can't check it out because I'm not able to select "Unite" store to configure it

Sonia Rodriguez (soniabdba) 14 Jan 2019, 14:22

I've just given you a Superadmin role. You should to can to do everything..

Marek (marek) 15 Jan 2019, 13:03

Sorry, but it still doesn't work for me http://take.ms/yEhdS

Loading...