We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 01.02.19, 12:26
  • Reason: Closed
  • Comment: Glad to help!

Ticket #13477 - Contact Us Page

In the Old version when you use to Had multiple contact you would get List of values to send your email to

In the contact page now there is no selection of the contact

in addition to the attachment, Please check attached

This ticket does not depend on any other tickets.

Matata Neso (MatataLight) 06 Jan 2019, 17:53

would it be possible to make the design same as my old one

http://www.bride2be.ae/contact-us

Marek (marek) 07 Jan 2019, 11:09

I'll ask my colleague who make customisation if he is available now

Matata Neso (MatataLight) 08 Jan 2019, 19:39

Can You please check, when using the AMP from the Mobile, Its working perfectly

Can i use the same form used on the Mobile version on the website version

Marek (marek) 09 Jan 2019, 11:00

but AMP version is very limited and has been developed for mobile devices only

Alex Support (Admin) 09 Jan 2019, 11:04

Hi. Sorry for waiting. Tomorrow I will check the contact us page design that you want and write you back the price.

Matata Neso (MatataLight) 09 Jan 2019, 16:04

IDont need customization PLease ,

If you check the Contact page is working fine on the Mobile

I need the same to be on the PC version , on the PC version there is missing fields

Marek (marek) 09 Jan 2019, 21:02

So you just want to have simple form on your desktop version like this - http://take.ms/18xKr ?

Matata Neso (MatataLight) 11 Jan 2019, 03:44

Yes I managed to do some Updates

Changed the Div Class from <div class="form-group hidden"> to <div class="form-group">

for the Subject and the file upload and now they are showing

Matata Neso (MatataLight) 11 Jan 2019, 03:47

On the other hand wen i try sending email its erroring

so 1st put the email & text then press send »> Gives error

Press send message again , Then it works

Can you please check

Marek (marek) 11 Jan 2019, 11:09

It seems configuration issue, because I successfully send a message only with selected "Customer Service" http://take.ms/4ZMFJ. That contact for is not a part of our theme, it's a part of prestashop and I have found out a lot of tickets with the same issue https://www.google.com/search?client=safari&rls=en&q=prestashop+contact+form+An+error+occurred+while+sending+the+message.&ie=UTF-8&oe=UTF-8

Loading...