We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 18.01.19, 17:23
  • Reason: Closed
  • Comment: Glad to help!

Ticket #13496 - Link widget is not saving 3rd language translation

I am using Footer builder - with Alysum layout profile.

In Prestashop Links widget there is Select Links Block and I have “About Shopping” there.

I suppose this works with Link widget and it works OK for 2 languages, but...

When I am trying to set up translations in Design - Link widget - it works ok for SK and EN language, but CZ language is not saved, it remains empty.

The name of the block (even if I do not use it, because it is rewritten by Footer Builder “Widget Title”) changes are saved for SK or EN, but not CZ lang.

Also, Custom Content - English and Custom Content Slovenský (SK lang) are saved correctly. CZ is again empty after saving.

There is no error visible, I didn´t try to debug. Could you please check this out?

Out of topic question - Why I cannot see old posts in this forum? I used to check if I find an answer before I place a new ticket. It was really helpful many times...

This ticket does not depend on any other tickets.

Marek (marek) 08 Jan 2019, 16:54

Yes, I see the issue, but the problem is that module is native prestashop module and we can't make fixes there. Maybe there is some new module version, try to check that out.
As for tickets, yes, all closed tickets are not visible but available when you are using search

Zuzana (premamu) 08 Jan 2019, 17:19

OK, I´m going to check the module update.
I have just tried to search "language" in tickets and I found only this post.
Searching for "footer" found only post from today.
It looks like I can search only open tickets.

Marek (marek) 09 Jan 2019, 12:09

Thank you for your notice, I have fixed the issue with our search. Now it works for closed tickets as well

Zuzana (premamu) 11 Jan 2019, 13:26

Yes, now the search works like before, thank you, it is very helpful.
Do you have any suggestions about what to do with this link widget translation problem? I don´t know how to build the Czech language footer. I like Footer builder, like the design but cannot have an almost blank footer for CZ language.
The only option is to switch back to the old footer? Any idea how to stay with Footer builder?

Marek (marek) 11 Jan 2019, 18:40

Try to use another widget "Custom Links"

Zuzana (premamu) 17 Jan 2019, 17:14

According to the link widget module, there wasn´t any update for PS 1.7.4 but after updating to PS 1.7.5 I checked modules´ updates again and there was an update. Not it works as it should be.
Thanks for your advice, you can close this ticket now.

Marek (marek) 18 Jan 2019, 17:23

Wow, great! I'm glad the issue has been solved

Loading...