• Priority: Critical
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.02.19, 17:36
  • Reason: Closed
  • Comment: Glad to help!

Ticket #13695 - Issue 504 on my site live

Hi
I am using your theme alysum for the moment in test but I am requesting you concerning my site in prod using prestashop1.6
I got from 2 days 504 error in front end and backend due to a s’ow Connexion
My domain provider said that they is a script who slow the connection
Can you give me a offer to fixe this issue?

The site is : https://www.giusypop.fr/fr

Tell me if you more details

Thanks dominique

This ticket does not depend on any other tickets.

Marek (marek) 06 Feb 2019, 17:16

it works for me http://take.ms/LTrzo

dominique matonnier (mistermarti) 06 Feb 2019, 17:24

Hi marek
You went to our test site not the prod if you use the in the tickets you will go to production site

Dominique

Marek (marek) 06 Feb 2019, 17:27

I see the following: http://take.ms/BGOO7 but that is not a theme issue, something wrong with prestashop configuration

dominique matonnier (mistermarti) 06 Feb 2019, 17:30

This is strange do you want me to give you access to the backend?

Marek (marek) 06 Feb 2019, 17:31

What did you do before? Why the issue is happened?

dominique matonnier (mistermarti) 06 Feb 2019, 17:34

Hi don’t know I was working in the test site with your theme alysum however the test site is also very slow from the backend

Marek (marek) 06 Feb 2019, 17:39

Give me access to your back office

Marek (marek) 06 Feb 2019, 18:09

There is not our theme http://take.ms/ESlCW

dominique matonnier (mistermarti) 06 Feb 2019, 18:32

I know this for that I am asking you if you can help me and this is for that asked you which will be your price to fixe the issue
We ordered your theme because we to change our actual theme by your theme but as we are working on it for the moment we cannot go live with alysum
As you are a developer I would like to know if can identify why the site in prod has the problem with slow connection
If you can if course

dominique matonnier (mistermarti) 07 Feb 2019, 09:44

Hi marek have think about my request?
Thanks
Dominique

Marek (marek) 07 Feb 2019, 10:39

First of all you have to disable all modules what came with your current theme. Than you can try to install Alysum theme

Loading...