• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Marek
  • Private: No
  • Open Date: 27.02.19, 15:14
  • Opened by: davide parrotto
  • Closed by: Marek
  • Closed on: 30.03.19, 19:48
  • Reason: Closed
  • Comment: Glad to help!

Ticket #13833 - Help regarding labels on product photos

Hi, I would like to know:
1) if it is possible to change the position of the “NEW” label on the product, placing it inside the image frame because, as it is now, it enlarges the photo, adding an empty space;
2) if you can add a new label on the photo of the products with the percentage of the discount;
3) com change the labels, because there is the label of “out of stock” that appears on the picture (I left a photo attached), and I would like to know how you can change or delete.
Thank you

Attachments:

Screenshot (69).png (150 KiB)

Comments

Marek 27 Feb 2019, 15:21

There is no option to show % label there.
To move labels under the image try following CSS:

body .product-flags {position:relative; top:0;right:0}
davide parrotto 27 Feb 2019, 15:55

I tried but it still remains the problem

Marek 27 Feb 2019, 16:01

you paste the code from translator :) I do not recommend you to do that

davide parrotto 27 Feb 2019, 16:17

I would like the label to remain on the photo, but in the upper right corner. But I would not like the photo increases in space. I indicate in the picture the space that I wish was eliminated. in the third screen, you see the difference in alignment caused by the extra space on the first picture

Attachments:

Screenshot (70)_LI.jpg (515 KiB)
Screenshot (70)_LI.jpg (515 KiB)
Screenshot (71).png (205.5 KiB)
Marek 28 Feb 2019, 12:39

I misread your message in the ticket. Please remove that code, it doesn’t fit for you.
You wrote “it enlarges the photo, adding an empty space”, not, it’s impossible.

You have to upload images with the dimensions you have defined in the image settings. please read more about images here https://alysum5.promokit.eu/promokit/documentation/#images

davide parrotto 28 Feb 2019, 12:42

thank you

Marek 28 Feb 2019, 13:02

you are welcome