• Priority: High
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 30.03.19, 19:51
  • Reason: No answer from a customer

Ticket #13843 - Theme update question

Hello Marek,
I use theme version 5.2.5. I have tried tried update PS to the latest version (1.7.5.1) in different folder. It seems the compatibility between PS and theme is all right. I am considering update the theme to the latest version too, but I am worried about homepage and footer content which are created in pagebuilder module. Last time when I updated the theme I lost content of pagebuilder (only module reset helped). Is it save to update the theme to the lastest version? There are new thing like an AMP and I dont know if it is compatible with my current pagebuilder content.
And one more question, is it possible to use the theme (latest version) in an old way (without/disabled AMP features)?
Thank you.

This ticket does not depend on any other tickets.

Marek (marek) 01 Mar 2019, 13:37

Hi, Ales.
We didn't make any critical updates since 5.2.5, you can read our changeling here https://alysum5.promokit.eu/themes/alysum/assets/changelog.html So all should be fine with update. In any case In here and ready to help with possible problems.
As for the AMP, you you can disable it in Theme Settings

Marek (marek) 01 Mar 2019, 13:38

Don't forget to make a backup before an update

Loading...