• Priority: Critical
  • Status: Closed
  • Theme: Venedor
  • Assigned To: Marek
  • Private: No
  • Open Date: 13.03.19, 23:33
  • Opened by: Mario
  • Closed by: Marek
  • Closed on: 20.03.19, 19:16
  • Reason: Closed
  • Comment: Glad to help!

Ticket #13933 - ContextError Exception in website

Hi.

Since I’ve updated Venedor to the last version I can’t access to the site because there is an error: ContextErrorException: Warning: Illegal string offset ‘type’ Could you help me?

Thanks

Comments

Marek 13 Mar 2019, 23:46

Please update necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Mario 15 Mar 2019, 08:03

Hi Marek.

The problem was caused by the footer and page layout builder. When I migrated from previous theme version this two elements were corrupted. I’ve created a new ones from scratch and now it’s working fine.

Regards

Marek 16 Mar 2019, 09:22

I suppose there is some broken widget. I’ll check that out and make a fix in the update

Mario 20 Mar 2019, 19:14

Thanks. You can close this ticket if you want.