• Priority: High
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 01.05.19, 15:45
  • Reason: Closed
  • Comment: Glad to help!

Ticket #14032 - several modules not configurable -> exit with html 500 Error

admin - Modules & Services - PK lookbook - slide → modification -html Error 500
admin - Modules & Services - PK daily deal - html Error 500
manufacturer carrousel → does not randomize

This ticket does not depend on any other tickets.

EL Jansen (Laceit) 22 Mar 2019, 00:49

login details removed

Marek (marek) 22 Mar 2019, 11:59

Hi, EL Jansen.
Try to uninstall broken module and install it back

EL Jansen (Laceit) 22 Mar 2019, 14:46

where can I find the individual modules for installation ? They are not in the source .zip file ..\themeforest-2622574-alysum-premium-responsive-prestashop-16-theme\themes\prestashop-1.7.x\alysum-v.5.3.4.zip\modules

Marek (marek) 22 Mar 2019, 14:53

you don't have to upload it once again, just uninstall it and install back. The module keeps always in your prestashop

EL Jansen (Laceit) 22 Mar 2019, 15:02

I've tried that a couple of times. i thought you meant, remove and also the folder & files for that module.

Marek (marek) 22 Mar 2019, 15:03

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office I'll check it out

EL Jansen (Laceit) 22 Mar 2019, 15:16

done, I don't have FTP enabled. If you need to upload a bin. Please use the image management module from your theme.

Marek (marek) 24 Mar 2019, 12:07

Really strange issue. I see it first time. I have enabled debug mode to see an error messages but or some reason it doesn't display anything.
How too you upload files to your server? I need to check out our modules files

EL Jansen (Laceit) 24 Mar 2019, 15:00

Ok, I've installed an FTP server. I've updated my profile with the login details.
you can SSH in and zip whatever you need and put it in /home/ftpuser/

Marek (marek) 24 Mar 2019, 21:32

I see only one file on your server, please take a look http://take.ms/sF2AA

EL Jansen (Laceit) 25 Mar 2019, 00:07

I thought you would create the .zip file.
I zipped /var/www/html/modules into modules.zip and copied to upload as modules.zip
you can download now

Marek (marek) 25 Mar 2019, 10:35

What is the sense? I need to check out module files on your server. I can't make a fix on my localhost because there is no such problem. The issue is only with your installation

EL Jansen (Laceit) 25 Mar 2019, 12:54

please go ahead and look on the server.

EL Jansen (Laceit) 25 Mar 2019, 14:47

can you let me know when you have time planned to work on this?

Marek (marek) 25 Mar 2019, 15:02

I'm working on that right now, it has highest priority

EL Jansen (Laceit) 25 Mar 2019, 17:25

ok, if there is anything we can doi. please let us know.

Marek (marek) 25 Mar 2019, 19:05

I have tested all possible cases in the module settings on my localhost and it doesn't fall into an error. There is only one way to test it out directly on your server but I have no access

EL Jansen (Laceit) 25 Mar 2019, 20:04

you can SSH in. Root password is the same as Back Office admin password

EL Jansen (Laceit) 26 Mar 2019, 12:09

I see you have not yet logged in. Are you having troubles or no time?

Marek (marek) 26 Mar 2019, 12:41

I have connected vis ssh but see the same http://take.ms/w5dfN4

I need access to module files in your prestashop installation

EL Jansen (Laceit) 26 Mar 2019, 13:58

you need to login as : root
passwd is the same as BO login for admin
files are in /var/www/html/

EL Jansen (Laceit) 26 Mar 2019, 16:47

I'm not getting the feeling that you are actually working on this.
Why don't you refund my purchase and we call it quits.
This is really not the support I need.

Marek (marek) 26 Mar 2019, 16:49

You are not only one customer, we have a lot of other customers. And I want to notice that I can't provide quality support because of issues from your side. If it's really urgent for you, I can give you highest priority

Marek (marek) 26 Mar 2019, 16:52

I still can't connect to our server. Here is FTP client log:

Command:	open "[email protected]" 22
Command:	Trust new Hostkey: Once
Command:	Pass: **********
Error:        	Authentication failed.
Error:        	Critical error: Could not connect to server
Marek (marek) 26 Mar 2019, 17:06

I have connected through ssh but I can't find there prestashop installation http://take.ms/Po9wV

EL Jansen (Laceit) 26 Mar 2019, 17:14

OMG, is this you first time on a server ?

You listing the directories in the /home/root

try:
cd /var/www/html
after that ls -l

Tada, you have succesfully changed from the Root home drive folder to the root of the webserver!

Marek (marek) 26 Mar 2019, 17:19

As I wrote you before you are not only one customer, we are providing support whole day

Marek (marek) 26 Mar 2019, 17:22

Did you changed the password? It doesn't work now (from field BO Password:)

EL Jansen (Laceit) 26 Mar 2019, 17:25

Dude, I've logged a support call on Friday. All that was done up until was de-install and re-install a module. If this is the support I can expect when we are in production, then I don't even want to use your theme.
Based on you previous remarks and the last screenshot, for me it's clear that you clearly never worked on a linux shell

Please deliver me a working theme or refund my purchase, please.

Marek (marek) 26 Mar 2019, 17:28

Write you once again. All problems coming from your side, and you do not appreciate my attempts to help you.
I also wrote you that we have tested modules from your module.zip archive on our localhost and all works fine.
I just need access to files to try to find a solution

EL Jansen (Laceit) 26 Mar 2019, 17:58

You had root access to my server and I installed an FTP server especially for you. You clearly didn't know how to use those privileges to troubleshoot a CLEAN install of your theme on a clean install of PS1.7.4 on a clean installed Linux server. Yet you say the problem is on my side ?

Marek (marek) 26 Mar 2019, 17:59

You didn't read my messages. I wrote you that I'm not able to connect as root with provided password.

EL Jansen (Laceit) 26 Mar 2019, 18:31

Argh…

You had root user for shell access (SSH) and a seperate FTP user for FTP. Off course I'm not going to enable root with FTP access. Nobody ever would do that.
and by you last message, you where able to login.

Let's stop this discussion. refund my purchase and let's get on with our lives...

Marek (marek) 26 Mar 2019, 18:33

There is no reason for refund. You didn't provide access to module files. I'm not able to connect via ssh because of wrong password

Marek (marek) 26 Mar 2019, 18:36

Lookbook works fine in our installation http://take.ms/iQ6Uj

EL Jansen (Laceit) 26 Mar 2019, 19:49

You never delivered a working product and you had 5 days to fix it. You had full access, as you mentioned in a previous post.

No refund? Whatever you want. I'm happy to share a new theme with the open source community

Marek (marek) 26 Mar 2019, 19:57

Say you once again, I have no access to module files, see my screencast http://take.ms/d9Y9x

EL Jansen (Laceit) 26 Mar 2019, 20:10

Offcourse not, I have disabled that access now, but at 16:04 (see post above) you finally figured how to access the shell.

I'm also done with this discussion. Please refund, or I will share your theme online free for download. I will even claim a domainname for that, just to annoy you.

Marek (marek) 26 Mar 2019, 20:12

Please do not do that

EL Jansen (Laceit) 26 Mar 2019, 23:10

You were not able to deliver a working product. Therefore a refund should be made.

Marek (marek) 26 Mar 2019, 23:24

I can’t give you refund because I didn’t sell you the theme

Loading...