We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 16.04.19, 17:44
  • Reason: Closed
  • Comment: Glad to help!

Ticket #14264 - Problem on a multishop configuration

Hi,
Thanks for this template. Nice work !
But i have an issue, when i try to install the template on a second shop. The template seems not working on two shops in the same time.
Can you help me please ?

Thanks in advance.

This ticket does not depend on any other tickets.

Marek (marek) 15 Apr 2019, 16:08

The theme works fine in multistore mode, and you can see that in our demo https://alysum5.promokit.eu/en/

You have to configure first(main) store, then create a new one and import all settings from parent store

Yassine Mili (yfkproduction_yassinemili) 15 Apr 2019, 16:22

It's exactly what i made. but now when i choose ton install the alysum template on the second shop, i have a white page on front on the second shop and on the fisrt shop too.

Marek (marek) 15 Apr 2019, 17:45

you don't have to install the theme for second shop, after shop creation all should be installed if you have selected to import all the options

Yassine Mili (yfkproduction_yassinemili) 15 Apr 2019, 18:07

Sorry but it doesnt work. Still have a white page... There is a problem with your template, because i tried with the classic template and with another template and they works well, so the problem is from your template.

Yassine Mili (yfkproduction_yassinemili) 15 Apr 2019, 19:02

Sorry but it doesnt work. Still have a white page... There is a problem with your template, because i tried with the classic template and with another template and they works well, so the problem is from your template.

Yassine Mili (yfkproduction_yassinemili) 15 Apr 2019, 19:03

Is there any way to give you an access for checking this ?

Marek (marek) 15 Apr 2019, 19:04

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile

Yassine Mili (yfkproduction_yassinemili) 15 Apr 2019, 19:19

Thanks, i just updated those informations in my profile, the second shop that i have an issue is this one : rodierlin
When you select the Alysum template it will break the both shopes. Thanks in advance for your help

Marek (marek) 15 Apr 2019, 23:38

I have no idea how did you configured your multistore, but as I can see the theme and modules are not enabled for one of the store http://take.ms/HO4lV

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 05:10

i enabled them for all shops, and it's still not working.

Marek (marek) 16 Apr 2019, 09:40

Is the link for second store is correct? http://rodierlin.fr

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 09:58

Yes it is. I installed another template waiting if we found a solution

Marek (marek) 16 Apr 2019, 11:41

There is no any bug of the theme, there is a question of configuration only

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 11:43

So, how can we fix it ?

Marek (marek) 16 Apr 2019, 11:45

Our support is not covering prestashop configuration, if you want I can take a look, but it will cost some price depending on time I'll spend on that

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 11:46

How it can be a configuration problem, when it's already working well on two templates already ??

Marek (marek) 16 Apr 2019, 11:49

As you can see in our demo all works fine in multistore mode https://alysum5.promokit.eu/

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 11:52

That's why i need your help to reproduce that on my multi-shop. And as you can see, i have already two templates running well. So are you going to help or not ??

Marek (marek) 16 Apr 2019, 11:53

Yes, I'm ready. As I wrote you before this is not covering by our support so it will not be free

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 11:55

How much it will cost me please ?

Marek (marek) 16 Apr 2019, 11:55

I suppose it will not take much time, so approximated price is about 10 euro

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 11:57

ok for 10 euros. thanks !

Marek (marek) 16 Apr 2019, 12:14

I have finished with configuration,
The issue for the store https://rodierlin.fr was missed Page builder layouts. I have imported layouts and now all is fine.
The issue for the store https://stocksolution.fr/ was missed hooks for Page builder. I have moved page builder to "displayHeaderBuilder", "displayHomeBuilder", "displayCMSBuilder", "displayFooterBuilder"

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 13:54

Your changes broke totally the website see in attached.
I don't want anymore your template in the second website, can you put back the jms_nova template as it was working please.

Marek (marek) 16 Apr 2019, 13:56

don't you want to fix that?

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 13:59

No too many problem with your templates, and my client is very angry so just put the Alysum template on https://stocksolution.fr/
and jms_nova template on https://rodierlin.fr

Too many problem with your template, thaks in advance.

Marek (marek) 16 Apr 2019, 13:59

ok, as you like

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 14:01

Thank you

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 17:04

The support broke my website and he didn’t solve the problem, he just leave it like this totally broke !!! it’s unacceptable

Marek (marek) 16 Apr 2019, 17:04

ALl works fine for me https://stocksolution.fr

Yassine Mili (yfkproduction_yassinemili) 16 Apr 2019, 17:24

Yes , because i uninstalled your template, and a full stack developper helped me with the problem that you made. Very bad service, i'am not happy by your support. Thanks and good bye.

Marek (marek) 16 Apr 2019, 17:44

I'm not agree. Why didn't you ask me to help you?

Loading...