• Priority: Critical
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.06.19, 09:34
  • Reason: Closed
  • Comment: Glad to help!

Ticket #14544 - update error 500

Hi Marek,
I got an error 500 during Alysum update.
Now I get a 500 error both on “Alysum Settings” page and in “Module manager” page in admin panel.
Website data in My Profile must be changed, they refer to a dev subdomain while now we are on top level domain (backend admin folder is the same). I’ve already updated FTP credentials Please reply asap

This ticket does not depend on any other tickets.

tommaso marcuccio (efficasa) 15 May 2019, 12:55

I solved by myself, error was caused by revslider, i renamed folder in revsliderprestashop_ and error disappeared
I’m not sure if I can update Alysum anyway

Marek (marek) 15 May 2019, 13:07

Hi, tommaso
We have tested these update multiple times and all was fine. The fastest way for you now is restore a backup of previous version

Loading...