Support will be provided with delays until 20 August. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Priority: Medium
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 01.08.19, 12:42
  • Reason: Closed
  • Comment: Glad to help!

Ticket #14633 - Urgent: Error Installation theme in prestashop

Hi , When Try to install theme Alysum in prestashop the screen show me “Cannot Install Module CustomProductTabs. The module ins invalid and cannot be loaded” This is Urgent becouse tomorrow i have a meeting with my customer to Watch Complete Ecommerce Finished . Please help me .

image.png (192.3 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 22 May 2019, 18:32

Hi, Eduardo Martinez Sanchez.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

Eduardo Martinez Sanchez (top10negocios) 23 May 2019, 00:31

done, I filled with my shop credentials

Marek (marek) 23 May 2019, 08:31

I’m not able to find prestashop in your server, please give me a path

Eduardo Martinez Sanchez (top10negocios) 23 May 2019, 09:05

you already have all the ftp data in my account, please help me as soon as possible. Thanks

Marek (marek) 23 May 2019, 09:06

I can connect to your server but I need to know where your prestashop is installed, please give me a path

Marek (marek) 23 May 2019, 10:32

that is URL.
I need to know where is the theme folder in your server?

Eduardo Martinez Sanchez (top10negocios) 26 May 2019, 23:49

Hi there, my name is Matías, I’m technician working on Eduardo’s site.
Ok, we moved to another server and we have the same problem. I updated the profile credentials and here’s the new URLs:
web http://lecysport.xapps.biz bo http://lecysport.xapps.biz/admin123

Thanks

Fred (fred) 27 May 2019, 10:04

Seems something won’t work with latest PrestaShop version 1.7.5.2 what has been released recently.
Please update credential to access to your new server through FTP, current details doesn’t let me connect

Eduardo Martinez Sanchez (top10negocios) 27 May 2019, 15:36

Please check now, seems like FTP host was wrong. Thanks.

Marek (marek) 28 May 2019, 07:42

I have no idea why, but in your case installator not able to copy modules from folder /themes/alysum/dependencies/modules to /modules
Try to copy modules manually and then go to back office and install the theme.
See the issue first time

Eduardo Martinez Sanchez (top10negocios) 28 May 2019, 20:24

ok, finally I got work... tell me, how I can show exactly like demo this section (attached) from here https://alysum5.promokit.eu/classic/es/ I imported the Classic preset, and set everything in Header section (but if I disable the text, it hides from top menu too)
Our url http://lecysport.xapps.biz/es/

section.png (6.4 KiB)
Marek (marek) 29 May 2019, 12:55

I just moved these two options and now it seems what you need https://take.ms/ofzp0

Eduardo Martinez Sanchez (top10negocios) 29 May 2019, 15:35

yes that I did, but how about top menu? (language, currency, etc) in demo shows this menu with text
thanks

Eduardo Martinez Sanchez (top10negocios) 30 May 2019, 05:08

Here is another problem, I just started to work in home page builder and when I edited first time, some blocks stopped working (img1.png)...
like “Load Prestashop Module” that loading “ps_categorytree” module or “Product List”, I selected a category and never show something. (img2.png and img3.png)

img1.png (139.9 KiB)
img2.png (422.9 KiB)
img3.png (199.6 KiB)
Marek (marek) 31 May 2019, 14:06

For the Categories Tree module, try this option http://alysum5.promokit.eu/promokit/documentation/#faq9

As for Product list, as I can see you have selected one category and “new” products. So, maybe you just don’t have new products in that category?

Eduardo Martinez Sanchez (top10negocios) 31 May 2019, 21:07

I cant see where I selected “new” products, are you talking about “Newest products” ?? because I dont think it refers to new products

Marek (marek) 03 Jun 2019, 08:46

Yes, I wrote about “Newest products” and if you have no “new” products there, it will display nothing. That widget shows one of the product type what you cans in the dropdown

Eduardo Martinez Sanchez (top10negocios) 03 Jun 2019, 15:09

“Newest products” option is related to last added products, not “new” condition. Is this correct?

Marek (marek) 03 Jun 2019, 15:13

no, it shows ONLY new products

Eduardo Martinez Sanchez (top10negocios) 03 Jun 2019, 22:29

Dude, you arent answering what I am asking.
I asked you if the widget shows the “newest products” (recently added to the catalog) or those products that have a “new” condition.
Anyway, I just created a “Test” product to eliminate any doubt, I reconstructed the search index and the widget doesnt show the products.
We have purchased this theme, we need serious answers and support that is up to the circumstances on your part. We dont want to keep wasting time, nor yours, nor ours.
Thanks.

Eduardo Martinez Sanchez (top10negocios) 03 Jun 2019, 22:43

Ok, there’s another problem... with header icons sub-menues, it showing out of side?? why?
To order pending requests:

1) Top menu, should be text, not icons
2) Product List widget is not working
3) Out of side sub-menues (see image attached)

Thanks

problems.png (397.6 KiB)
Marek (marek) 05 Jun 2019, 11:33

Sorry for the delay.
Could you please give me a link to the theme. Current one doesn’t works for me http://ps.farmae.com/index.php

Eduardo Martinez Sanchez (top10negocios) 05 Jun 2019, 13:38

have you reviewed the ticket history? see our 4th response, we said we moved to another host http://lecysport.xapps.biz 10 years working on this tech area, I have never seen such poor support.

Marek (marek) 05 Jun 2019, 14:27

If you don’t see the banner in the very top, I want to let you know our support is on vacation. I know it doesn’t matter for you, but we are doing our best to help our customer.

Eduardo Martinez Sanchez (top10negocios) 06 Jun 2019, 18:39

best help to customer? 4 days for last ticket with asks, without response... and yes I see the top banner and you are adding days

PLEASE

tell me how to resolve this:
1) Top menu, should be text, not icons
2) Product List widget is not working
3) Out of side sub-menues (see image here https://support.promokit.eu/index.php?getfile=15307)

Thanks

Marek (marek) 08 Jun 2019, 13:00

1. There is no icons there, only text
2. What do you mean? it always works fine. Make sure your configuration is correct. And I don’t see it in your front page
3. is fixed long time ago

Loading...