• Priority: High
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 01.07.19, 09:21
  • Reason: Closed
  • Comment: Glad to help!

Ticket #14698 - probem with home slide

the slide on the home page does not work
I have inserted the image
but the slide always loads without showing images

see the image attached below

home.png (214.9 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 29 May 2019, 08:44

Hi, russo luca.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office and FTP

russo luca (globodesign) 29 May 2019, 11:48

ok i fill all necessary field in my profile for ftp and bo

Marek (marek) 30 May 2019, 14:04

I just added one more slide and it works. Seems old slides are for English version

russo luca (globodesign) 31 May 2019, 15:23

Hi I have another question ?

How modify the text in the block extend newsletter

see the attached file

the guide not is very clear ..

and how i can modify the footer block

Marek (marek) 31 May 2019, 16:07

you can change the text in the file /modules/pk_newsletter/views/templates/hook/pk_newsletter.tpl

russo luca (globodesign) 31 May 2019, 19:42

Hi I have another question ?

How modify the text in the block extend newsletter

see the attached file

the guide not is very clear ..

and how i can modify the footer block

russo luca (globodesign) 05 Jun 2019, 11:45

the newsletter extended box don’t work , print that the mail is wrong

see the screen attached below

russo luca (globodesign) 05 Jun 2019, 12:09

the newsletter extended box don’t work , print that the mail is wrong

see the screen attached below

Marek (marek) 05 Jun 2019, 12:16

Sorry, for the delay. I’ll try to find a solution today...

russo luca (globodesign) 05 Jun 2019, 14:10

ok

Marek (marek) 05 Jun 2019, 16:46

I’m not able to connect to your server with provided credentials in your profile

russo luca (globodesign) 05 Jun 2019, 19:56

you can try again , now i have disable i filter on ip

Marek (marek) 09 Jun 2019, 15:11

Still unable to connect:

Response: 	331 User [email protected] OK. Password required
Command:	PASS ***********
Response: 	530 Login authentication failed
Error:        	Critical error: Could not connect to server
russo luca (globodesign) 09 Jun 2019, 18:42

you can try again now I have deactivate ip filter on FTP ,

I have try the ftp connection work well now

Marek (marek) 09 Jun 2019, 21:53

Now connection works fine. Working to find a solution...

Marek (marek) 09 Jun 2019, 22:42

Please try now, it should be working

russo luca (globodesign) 30 Jun 2019, 23:29

Hi
when I browse from mobile,
the layered navigation module is not visible, this makes the site impractical from mobile devices because it is not possible to browse and filter

how to activate the vision of this module

Loading...