• Priority: High
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 16.06.19, 14:44
  • Reason: Closed
  • Comment: Glad to help!

Ticket #14737 - AMP problem and request of update

We have some problem in AMP configuration on mobile view of the website.
In our version of pk_amp doesn’t appear the link to the amp management page (I attach the screenshot).

Do you think that this problem will be solve if we update the module in the last version? If you think so, could you send us the zip file of the new version of module?

thank you

This ticket does not depend on any other tickets.

Marek (marek) 02 Jun 2019, 11:50

Hi, Sergio.
Here is it https://www.dropbox.com/s/19weoj5hbau8gge/pk_amp.zip?dl=0 Just uninstall previous version, update files and install it back

Sergio Nuzzo (Sergionwp) 03 Jun 2019, 10:56

Thanks,
I did it but when Amp module is active in mobile the website answer 500 server error

Marek (marek) 03 Jun 2019, 11:16

Latest version of Faceted Search module has been released several days ago, and has been completely redesigned. Alysum theme is not compatible with this new version for a while. We are recommend to use previous module version https://www.dropbox.com/s/5e8v6el1s1ccutk/ps_facetedsearch.zip?dl=0 We will release an update as soon as possible

Sergio Nuzzo (Sergionwp) 03 Jun 2019, 16:15

Yes I installed the ps_facetedsearch version that you link here and in the other ticket, but the problem is still there.

Marek (marek) 04 Jun 2019, 21:18

AMP has been updated to the latest theme version and works fine now

Sergio Nuzzo (Sergionwp) 04 Jun 2019, 22:16

Thank you very much!
We have done some test and we saw that is impossibile to delete product on the cart in the mobile version:
when you click on delete if debug mode is active the website answer that is impossible to delete item, if debug is not active when you click the checkout page is loaded, but the item remains in the cart. Could you check also that? Thank you again!

Sergio Nuzzo (Sergionwp) 04 Jun 2019, 22:19

Also the newsletter subscription on the homepage in mobile doesn't work. I just tried to add an email and click on subscribe and nothing happens

Marek (marek) 05 Jun 2019, 08:40

Debug mode should be disable for security reasons. Now it's disabled and Cart works correctly, I can add and remove products. Checkout also works for me https://take.ms/rSmsc

As for Newsletter it seems your server configuration issue. Try to access directly to the newsletter file to see the error messages https://writesketchand.com/modules/pspagebuilder/controllers/front/ampnewsletter_ajax.php?email=sdas%40asd.dd&__amp_source_origin=https%3A%2F%2Fwritesketchand.com

Sergio Nuzzo (Sergionwp) 07 Jun 2019, 14:44

ok. I solved it editing file permission. Thanks

Marek (marek) 07 Jun 2019, 21:47

You are welcome

Loading...