• Priority: Critical
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 30.07.19, 10:58
  • Reason: Closed
  • Comment: Glad to help!

Ticket #14812 - Builder Layout MultiStore

Good morning,
I have a B2C store and a B2B store using the same backoffice, but i am having troubles to use different templates for the homepage on Page Builder. When i select one tamplate, it updates on both stores.
Who can i manage the 2 stores separatly?

Best regards,
João Paulo Fonseca

This ticket does not depend on any other tickets.

Marek (marek) 11 Jun 2019, 13:06

Hi, João.
Page builder works fine in multistore mode and you can see that in our demo.
I suppose you just don’t have page builder layouts for each store. Try to create layots manually just to make sure all works fine. Please also make sure the module is enabled in each store

João Fonseca (jp_filter) 17 Jun 2019, 14:04

Hi,
I made sure that de module is active in both stores.
Them I create a new page layout in b2b store and add a revolutionSlider module to test. Then I activate the star and save the layout profile. Them i went to see the changes and the b2b store is with the new layout created but the b2c store is also with the same layout.

Best regards,
João Paulo Fonseca

Marek (marek) 18 Jun 2019, 13:37

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

João Fonseca (jp_filter) 19 Jun 2019, 12:33

Hi,
I fill the necessary fields to access our backoffice.

Marek (marek) 19 Jun 2019, 23:00

You have now the same for both stores https://playstar42.com/b2b and https://playstar42.com

João Fonseca (jp_filter) 08 Jul 2019, 17:57

Hi.
The problem is exactly that.
I want to have both stores with different templates.
Can you help me?

Best regards,
João Paulo Fonseca

Marek (marek) 08 Jul 2019, 18:22

The configuration is super easy https://take.ms/UuGjx

Loading...