• Priority: High
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 16.07.19, 20:27
  • Reason: Closed
  • Comment: Glad to help!

Ticket #15051 - Revolution Slider goes on infinite loop on homepage

Hi Marek, I duplicated the Electronics slide to make my own. I changed text and images, I switched to my new slide in the page layout, but if I load the page, after it shows the slide, it loops a rotating circle like when you expect something new to load.

Instead the behaviour I want is the one of the original slide: always show the content.

How do I solve this issue?

This ticket does not depend on any other tickets.

Marek (marek) 11 Jul 2019, 11:28

I suppose you have to disable autoplay of the slider. Take a look at documentation https://alysum5.promokit.eu/promokit/documentation/revslider/

Umberto Biscotti (umberto_biscotti) 15 Jul 2019, 01:53

Hi Marek,
I tried all day and couldn't find a solution.
If I load the original "Electronics" slide and set it in the page layout, then the behaviour is like I want: it remains visible. This is exactly what happens in your theme using the Electronics setup.
In all other cases, after a while the slide becomes white and there is the circle rotating indefintely.
I tried the following things:
- to change the slideshow options and still the problem appears (slide: Electronics smartprince, this is a duplicate of your original slide)
- to create a brand new slide (slide: homepage) and it has the same problem
- I also duplicated the Electronics slide, changing only one word and nothing elese, but it also has the problem (slide: Electronics duplicated)

I don't know what to do now. Maybe there's a bug on saving.

Marek (marek) 15 Jul 2019, 09:35

Here is your solution to prevent hiding content https://take.ms/VVWon

Umberto Biscotti (umberto_biscotti) 16 Jul 2019, 20:19

Thanks, that solved my problem.

Loading...