• Priority: Critical
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 17.07.19, 21:59
  • Reason: Closed
  • Comment: Glad to help!

Ticket #15062 - MenĂ¹

Hi Marek, I did the last update and I have the following problem:

- The menu button on the homepage does not work by phone, I do not use AMP. The menu does not open right on the homepage. On the other pages it works, but it is important that it works especially on the homepage
We await your urgent reply. thank you

This ticket does not depend on any other tickets.

Marek (marek) 11 Jul 2019, 15:59

Try to disable Promokit Categories module

davide parrotto (Trendek) 11 Jul 2019, 16:10

Thanks, problem solved. Another piece of information. Before next to the search icon, there was the word "search", did you remove it? Is there a way to put it back? thank you

Marek (marek) 11 Jul 2019, 20:25

You have enabled Popup Search option, that's why you don' have a text there

davide parrotto (Trendek) 12 Jul 2019, 08:17

Hi Marek, the access data I gave you is correct, I just tried them again.

Marek (marek) 14 Jul 2019, 22:33

Ok, I have access now. Did you try to change the option I told you before?

davide parrotto (Trendek) 17 Jul 2019, 14:58

yes, thanks

Marek (marek) 17 Jul 2019, 15:13

so it's solved now?

davide parrotto (Trendek) 17 Jul 2019, 17:02

no, with the old version of the theme, before the update, with the search pop-up you could see the word search next to the icon. Now you can't see it anymore. You only see it if you turn off the pop-up option, but I don't like that it doesn't work well. So I give up the word search next to the icon and prefer to use the pop-up. Thanks anyway

Loading...