Support will be provided with delays until 20 August. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Priority: Medium
  • Status: Waiting on customer

Ticket #15287 - product combination picture not updating

product combination picture not updating when changing attribute in front office while product pictures are correctly assigned in back office

This ticket does not depend on any other tickets.

Marek (marek) 06 Aug 2019, 10:28

Hi, Laurent.
Please give me a link where I could see the issue

Marek (marek) 06 Aug 2019, 11:57

I see an error in the productcomments module. Try to disable it

Laurent Haie (lhaie) 06 Aug 2019, 13:32

Still the same after disabling module

Marek (marek) 06 Aug 2019, 13:40

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Laurent Haie (lhaie) 07 Aug 2019, 09:09

Hello, A profile is created for you but no FTP. I have an additional problem. Category pages are defaulting to the home page. I don’t get why.

Marek (marek) 07 Aug 2019, 12:51

There is an error when I change the attribute https://take.ms/ilclo please ask your hosting support to help you to figure out why it happens. That’s not related to the theme

Laurent Haie (lhaie) 08 Aug 2019, 09:34

What about the Category Page issue? Do you think it is related to hosting? It was initially working. It seems category pages are not longer found. Not sure if I am missing something in the prestashop and theme configuration. Hosting hasn’t changed. It is self hosted on AWS.

Marek (marek) 08 Aug 2019, 10:16

Do you mean you have only an image in category page? if so, make sure you have “default” layout selected in the Theme Settings → Category page. Make sure all possible cache in your server and prestashop is disabled

Laurent Haie (lhaie) 08 Aug 2019, 10:25

Thanks, no there’s more we need to put there. We are still testing. I wanted to use my own page from the builder but use the info that is stored in the category setup. I would like to make the “Paul Mas Category page” within the builder as category page. Is it possible. I thought it was working

Marek (marek) 08 Aug 2019, 10:31

I see the page is selected, but doesn’t display.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP I need to check out Page builder module files

Laurent Haie (lhaie) 08 Aug 2019, 10:34

I can’t do that, it’s ssh with certificates on AWS. Can I copy and paste the files you need or them over by e-mail?

Marek (marek) 08 Aug 2019, 10:40

ok, try to update the file /modules/pspagebuilder/pspagebuilder.php (see attachment)

Laurent Haie (lhaie) 08 Aug 2019, 11:42

Still the same the installed version was the same it looks like

Marek (marek) 08 Aug 2019, 19:52

Ok, here is whole module https://www.dropbox.com/s/3uzc49ql6dsny2g/pspagebuilder.5.0.5.zip?dl=0

Actually there was this problem but it has been fixed and works fine now in the latest module version

Laurent Haie (lhaie) 09 Aug 2019, 10:32

Still the same, I believe I already had the latest version of the builder. I checked with categories rather than sub categories but the problem is the same with categories. yesterday I checked the Nginx PHP-fpm config but all seems in order.

Laurent Haie (lhaie) 09 Aug 2019, 15:23

Just to confirm, as I thought it may have worked but it didn’t. I reloaded old backups right after the launch and I can now confirm only the default category page has ever worked

Marek (marek) 10 Aug 2019, 12:20

It’s hard to figure out what’s wrong there without access to module files. We have tested it out once again and all works right in our localhost

Loading...