Support will be provided with delays until 20 August. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Priority: High
  • Status: Waiting on customer

Ticket #15337 - Product image changes when editing its accessory's attributes.

Greetings,

I’m having this problem every time I try to edit an accessory from another product’s page. The idea is to let the customers add some ink packs to the basket before adding the printer. Whenever an attribute from an accessory is edited the original product’s image gets replaced for the accessory.

Here’s a clip showcasing the problem:

https://i.gyazo.com/9e4c51b0fe140617bd709d6c516541be.mp4

Any help would be very welcomed, thanks

This ticket does not depend on any other tickets.

Marek (marek) 14 Aug 2019, 10:41
Stay Soficat (WebStaySoficat01) 14 Aug 2019, 12:01

There was a country restriction enabled, apologies.
Should be working now :)

Marek (marek) 15 Aug 2019, 22:28

Sorry for the delay.
I keep seeing the same https://take.ms/w2h7a

Stay Soficat (WebStaySoficat01) 16 Aug 2019, 09:04

No worries, somehow the changed didn't save.
I've disabled it again and successfully tested the connection with several proxies.

Marek (marek) 16 Aug 2019, 14:01

Hi, Stay Soficat.
I have found out that Classic theme works in the same way. I'm not able to make a fix because the code is in the core prestashop files. You can submit this issue to prestashop team

Loading...