• Priority: High
  • Status: Waiting on customer

Ticket #15794 - Revolution Slider doesn't works

Hi MAREK,
I have an issue with revolution slider module, when I try to configure it by clicking on the firt image who appers I get a blank page and I cannot modify any slides. please see the image in attachment.

Therefore yesterday I got ERROR 500 from this issue.

Thanks
Dom

This ticket does not depend on any other tickets.

Marek (marek) 06 Oct 2019, 22:45

Hi, Dominique.
Thee slider usually works fine. Try to uninstall and install it back

dominique matonnier (mistermarti) 07 Oct 2019, 09:03

Thanks Marek,

Before to do that are you sure that all slides that I created won't be deleted?

Thanks

Dom

Marek (marek) 07 Oct 2019, 09:10

all slider will be erased, but you can export them to import after reinstallation

dominique matonnier (mistermarti) 07 Oct 2019, 09:26

ok I did that but now I cannot see the module on the module list to re-install it

Marek (marek) 07 Oct 2019, 10:31
dominique matonnier (mistermarti) 07 Oct 2019, 13:40

Hi Mrek,

I re-install it and I get the same issue, I imported my slides then I click on the first slides to edit iot and the page is the following: please image attached

Dom

Marek (marek) 07 Oct 2019, 20:42

Strange issue, see it first time.
May I completely reinstall it for you?

dominique matonnier (mistermarti) 07 Oct 2019, 20:51

Yes please.

THANKS

DOM

Marek (marek) 07 Oct 2019, 21:12

I have reinstalled the module, ans all works fine with installed slider by default

dominique matonnier (mistermarti) 08 Oct 2019, 14:22

Hi Marek,

I tried to import my sliders after your re-intall and I get this message from revolution slider:see image in attachement

Dom

Marek (marek) 08 Oct 2019, 22:05

Seems there are no your images there. Try to upload them manually to the folder "/modules/revsliderprestashop/uploads"

dominique matonnier (mistermarti) 10 Oct 2019, 10:31

Hi Marek I did your suggestion upload photo in the folder but I am steel having issue, plaese see pdf attached.

Dom

Marek (marek) 10 Oct 2019, 10:37

make sure you have write permissions for upload folder (775 or even 777)

dominique matonnier (mistermarti) 10 Oct 2019, 12:21

I checked and the folder 777

dom

777.jpg (102.1 KiB)
Marek (marek) 10 Oct 2019, 17:34

I see now. All images has links in the database, so you have to upload all images through the modules

dominique matonnier (mistermarti) 11 Oct 2019, 07:18

HI MAREK,

I oput images in the folder's module and then re-impotr giusypop slider and now I get the same issue I cannot enter into alysum or giusypop slider

Dom

Marek (marek) 11 Oct 2019, 21:18

seems something wrong with your image names, please follow following rules to avoid problems https://www.mtu.edu/umc/services/digital/writing/characters-avoid/

Loading...