• Priority: Critical
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Marek
  • Private: No
  • Open Date: 23.10.19, 18:15
  • Opened by: Leonor Fernandez
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #15979 - Wire transfer module does not work in alysum

Hello Marek,
I am configuring the payment methods in Alysum, I have activated and configured the module for wire transfer but it is not seen in the front as a payment option. can you help me with this? it is urgent.
The store is in production.
regards

Comments

Marek 23 Oct 2019, 18:17

as I can see it works https://take.ms/7GR8S

Leonor Fernandez 23 Oct 2019, 18:22

What you are seeing is to pay with paypal or credit card, but not by bank transfer

Marek 23 Oct 2019, 18:40

please make sure all is configured correctly. Band wire option works fine in our demo and localhost.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Leonor Fernandez 23 Oct 2019, 18:49

The access data you see in my profile has changed. I was using that domain provisionally while doing store settings before putting it into production.
I need you to delete that information in order to place the correct information and that you can access.
I have configured all the fields and activated the module. It really is very simple and I had already activated it before on other occasions. I don't understand what the problem may be ...

Marek 23 Oct 2019, 18:51

Done.
Have you checked bank wire configuration? Bank wire option works fine in our demo and localhost.

Leonor Fernandez 23 Oct 2019, 19:54

Hello Marek,
Yes.see attach. This is really very simple. I don't think the problem is here ..
in which hooks this module must be hooked.
At this time it is only hooked on: displayPaymentReturn
But I see that the payment module with paypal is hooked on other hooks, It is possible the problem be here?
Maybe it should also be hooked on this hook: displayOrderConfirmation or other? or more?

Attachments:

Wire transfer module.png (27.1 KiB)
Leonor Fernandez 23 Oct 2019, 23:21

Marek, any suggestions, about this problem?

Marek 24 Oct 2019, 19:22

sorry for the delay, we have too much tickets these days
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Leonor Fernandez 24 Oct 2019, 21:06

I have placed the info on my profile so you can access the back office.Please help with this issue as soon as possible, it is very important
I remind you that item 2 of the Ticket #15872 is still unsolved. If you can help me with both, it would be fine.
Thank you very much

item 2: Also in reference to the banners of the sample page “page builder” of the home.
I have removed the photos, to place mine, but the white boxes no longer appear.
I have placed in the Adittion class field of the banner (relative banner-01) for the example 1, as in the example banner, but the text appears below the photograph, and not above and inside the white box as in your example,
I have reviewed everything but I can’t find a way to achieve that effect.

Marek 24 Oct 2019, 21:14

there is no access to necessary pages in your back office. All the information you have there is not interesting for me. I see a lot of different back offices during a day and do there only things which are necessary to solve problems, so don't worry about security

Leonor Fernandez 24 Oct 2019, 22:30

And what do you need? let me know, please

Marek 24 Oct 2019, 22:36

I need normal access to your back office, to not ask you every time to open me some page

Leonor Fernandez 24 Oct 2019, 22:56

Ok done. I hope now you can solve the problem.
This store is in production.
If necessary please put it in maintenance
Regards

Marek 24 Oct 2019, 23:04

Is that what you need? https://take.ms/3ZCPY

Leonor Fernandez 25 Oct 2019, 00:27

yes, thank you very much!
Now only the banners issue is missing:Ticket #15872
item 2: Also in reference to the banners of the sample page “page builder” of the home.
I have removed the photos, to place mine, but the white boxes no longer appear.
I have placed in the Adittion class field of the banner (relative banner-01) for the example 1, as in the example banner, but the text appears below the photograph, and not above and inside the white box as in your example,
I have reviewed everything but I can’t find a way to achieve that effect.
Do you think you can help me with this?