• Priority: Critical
  • Status: Closed
  • Closed by: Fred (fred)
  • Closed on: 13.11.19, 14:41
  • Reason: Closed
  • Comment: Glad to help!

Ticket #16085 - Comments plugin bug css

Please look at screen.

This ticket does not depend on any other tickets.

Marek (marek) 05 Nov 2019, 21:01

I see there customised code. Try to restore original files if the "/themes/alysum/modules/productcomments"

Max Max (Litoko) 06 Nov 2019, 05:08

Marek, please, dont forgive all of the problem with this plugin.
You already have customised this code.
Last time, you have said the same thing, and few days later you say us that you have customised it...
Please find a solution...quickly
Regards.

Marek (marek) 06 Nov 2019, 13:37

as I can see it looks fine now https://take.ms/He611

Max Max (Litoko) 06 Nov 2019, 13:45

Maybe when you have viewed a lot of product.

Max Max (Litoko) 06 Nov 2019, 14:59

It's for Desktop version.
Please check Marek.
Regards.

Marek (marek) 06 Nov 2019, 16:03

make sure you have configured the row width for each divice https://monosnap.com/file/Gyh2wB8bzbVQu68jhvo5hQwwg6xREK?idx=5&total=7&canMove=true

Max Max (Litoko) 06 Nov 2019, 16:09

It's already do.

Problem is with desktop not mobile.

Marek (marek) 06 Nov 2019, 22:45

Seems I don't understand the issue. Please take a screenshot of the issue

Max Max (Litoko) 07 Nov 2019, 09:55

Marek,
you can see this problem on all page.

Marek (marek) 07 Nov 2019, 11:31

Sorry, but I don't see the issue, it looks fine for me in every browser. 1280px width - https://take.ms/Qwz64, 1680 - https://take.ms/6Zj8A

Max Max (Litoko) 07 Nov 2019, 16:31

DOSENT WORK

We have tried with 3 more PC.

And users return the same problem.

You must try with only one product viewed like we have say to you.

Regards.

Marek (marek) 07 Nov 2019, 16:39

Have you seen my screenshots? I don't see what I have to fix.
And don't duplicate your questions in different tickets

Max Max (Litoko) 07 Nov 2019, 16:58

Yes i have see your
You have see mine
So what solution ?

Sorry for other post in "INGTAGRAM" ticket.
We have too much problem and too much ticket im agree

Marek (marek) 07 Nov 2019, 16:59

I have two computers right now, Mac and PC, I have tested different screens width, 27, 22 and 13 and all works fine for me. I don't see what I have to fix

Max Max (Litoko) 07 Nov 2019, 17:18

So we stay like this ?

Marek (marek) 07 Nov 2019, 20:35

I'm ready to help you, but I need to see the issue. I don't see it on my two computers

Max Max (Litoko) 08 Nov 2019, 09:01

We try this morning.
Look at screenshot.
On 6PC 4Mobile 1 tablett
Same problem

Sans-titre-1.jpg (590.7 KiB)
Marek (marek) 08 Nov 2019, 10:46

Please check out my screencast https://take.ms/jJm8Q and I see it like this on all available devices
Can't you make a fix by yourself if you see the issue? I'm sure there is just one CSS line.
For me would be faster to provide you a fix instead of such long discussion but I don't see the issue.

Max Max (Litoko) 08 Nov 2019, 14:05

You dont test with only one product in the recently viewd product plugin.
We, too, do not have any display problems when there are so many products in the recently viewd product plugin.

Max Max (Litoko) 09 Nov 2019, 07:43

Marek please ?

Marek (marek) 09 Nov 2019, 13:18

Try following CSS:

.pcomm {clear:both}
Max Max (Litoko) 11 Nov 2019, 18:15

You are not answering my question.
Can you send us a screen with only one product visited please?
Thank you.

Marek (marek) 11 Nov 2019, 18:16

Have you tried the solution I gave you?

Max Max (Litoko) 13 Nov 2019, 13:10

Can you send us a screen with only one product visited please?

Max Max (Litoko) 13 Nov 2019, 13:11

We have tried it now

Max Max (Litoko) 13 Nov 2019, 13:40

We think that work now.
We have modifie code.
Thanks for help.

Loading...