• Priority: High
  • Status: Waiting on customer

Ticket #16086 - AMP Mobile errors

Witam Ponownie Panie Marku,

Próbuję ogarnąć sobie wersję mobilną AMP.
Ogólnie spoko działa po za dziwnymi błędami w konsoli no i tryb serwisu, ale to już niezależnie od AMP nie do końca działa.

1. Tryb Maintenance: Włączyłem odliczanie i ustawiłem swoją datę odpalenia sklepu i zrobiło się NaN NaN NaN jak na zrzucie ekranowym. Czy włączenie zgodności z Latin Extended mogło to rozsypać czy coś innego?
2. Drugi zrzut pokazuje błędy przy odpalonym trybie

Szablon w najnowszej wersji, presta 1.7.5.2, php 7.2, zasoby wystarczające na czystą instalkę, bez produktów. Testuję na razie.

This ticket does not depend on any other tickets.

Marek (marek) 05 Nov 2019, 20:58

Proszę zaktualizować dane dostępu do back office https://support.promokit.eu/index.php?do=myprofile

Chitan Boss (chitan) 05 Nov 2019, 21:14

Zaktualizowałem, tylko to jest nowa instalka i nie mogłem zmienić głównej domeny:
https://butik-valentina.pl zamiast tej fuerzy.

Jak mam dodać nową licencję do mojego panelu? Da się w ogóle?
To jest nowy sklep, który miał powstać, potem klient zrezygnował, potem znów zmienił zdanie, nie wiem w końcu czy ruszy czy nie, ale błędy są i się zastanawiam dlaczego?

Marek (marek) 05 Nov 2019, 21:47

1. Działa
2. Ale strona działa w porządku. Ja sprawdzę to

Chitan Boss (chitan) 05 Nov 2019, 22:11

Dziękuję.
Tak, tryb AMP działa, ale myślałem, że to powoduje te błędy z datą?
Co zostało poprawione, jaki plik?

Osobna sprawa jak mam dodawać kolejne licencje i kolejne projekty - odpali Mi Pan to tutaj?
Bo chyba postawię jeszcze parę sklepów na tym szablonie :)

Marek (marek) 06 Nov 2019, 11:38

Plik /modules/pk_themesettings/pk_themesettings.php
Tak, proszę po prostu podać "purchase ID" i ja dodam go do pana profilu

Loading...