Support will be provided with delays until 15 December. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Priority: Medium
  • Status: Closed
  • Closed by: Fred (fred)
  • Closed on: 02.12.19, 22:08
  • Reason: No answer from a customer
  • Comment: Glad to help!

Ticket #16123 - Internet explorer doesn't load images

Hello,
The products images don’t load on Internet explorer.
I know that IE doesn’t support a lot of stuff but the images are important :) Thanks

This ticket does not depend on any other tickets.

Marek (marek) 08 Nov 2019, 12:48

I have added some cmpatibilities to theme's code but I keep seeing an errors caused by boxtalconnect and some Facebook module. Please check out maybe the issue is fixed now

Loading...