• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 04.02.20, 19:21
  • Opened by: Matteo Cotugno
  • Closed by: Fred
  • Closed on: 01.03.20, 12:35
  • Reason: No answer from a customer
  • Comment: Glad to help!

Ticket #16729 - seruois problem

When i try to change the content data in the html module in the footer page builder, for example, the telephone number, i change the number, but the number not change and i see always the same content.
I tryed to clear cache mych times, but nothing. Please help me.

Anothe problem is that in the page builder, for open the specific module setting, i have to wait much second. i see always the preload and i need to press 2 times the setting button.

Comments

Fred 05 Feb 2020, 11:09

Hi, Matteo.
Please update to the latest version 5.4.0
Don't forget to make a backup before