• Priority: High
  • Status: Closed
  • Theme: Modules
  • Assigned To: Fred
  • Private: No
  • Open Date: 06.03.20, 11:28
  • Opened by: Inova Cloud
  • Closed by: Fred
  • Closed on: 27.03.20, 18:59
  • Reason: Closed
  • Comment: Glad to help!

Ticket #16968 - Problems with brand images in the mobile version

I have several problems with the mobile version.
First, in the menu I have a section with my brands, and if you click on any of them, you see first the brand and then all the products of this brand. Well, the images of the brands are deformed, they do not adapt well.

On the other hand, in the composition of the product page, things come out that do not appear from the page in the pc version. I have tried to create a specific AMP product page but the elements do not appear to be able to configure it.

Another thing that happens to me both on PC and mobile, is that some titles such as “products in the same category” I can not change the language.

Attachments:

Capturas-01.jpg (207.3 KiB)
Capturas-03.jpg (155.1 KiB)

Comments

Fred 07 Mar 2020, 08:40

Hi, Inova Cloud.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP and Back Office

Inova Cloud 09 Mar 2020, 09:01

We have already filled in all the fields.

I look forward to your instructions.

Greetings

Fred 09 Mar 2020, 18:58

I'm not able to connect

Command:	USER mairena
Response: 	331 User mairena OK. Password required
Command:	PASS ********
Response: 	530 Login authentication failed
Error:        	Critical error: Could not connect to server
Inova Cloud 11 Mar 2020, 17:25

Hi, there was a problem, but it has already been fixed. Please try again with the data entered

Fred 11 Mar 2020, 19:14

1. Please give me a link where I could see the manufacturer image
2. Fixed
3. Have you tried to search it in the translations? https://take.ms/xFDl6

Inova Cloud 12 Mar 2020, 10:06

Good Morning,
1. On the home page, in the menu of the pc is the tab "Brands", here you can see how the images should really be. To see how they are deformed, you must enter the mobile version www.agromairena.com/mobile and the "BRANDS" menu, if you click on each one, they will be displayed.
Attached image of how they should be, the one that appears deformed and I put it on the first ticket.
2. Thank you
3. Yes, I have looked for it and it remains the same. attached catch

Attachments:

captura.jpg (560.3 KiB)
captura2.jpg (288.6 KiB)
Inova Cloud 12 Mar 2020, 11:06

Another question I have is regarding the display of the products, I would like to remove the eye to preview and I do not know where that would be disabled.

Attached image

Attachments:

ojo.jpg (194.2 KiB)
Fred 12 Mar 2020, 16:45

1. Please make sure your source images has the same proportion (or dimentions) as defined in your images settings
3. It works for me https://take.ms/oBVFo

Inova Cloud 25 Mar 2020, 12:29

Good Morning
1. I have looked at the size of the brand images and have made them to that size and they already look good. Thank you
3. I attach a screenshot where the translations appear to me. As you can see, I have it translated and still can't be seen. Could you change it?
4. Have you been able to see how to eliminate the symbol of the eye that tells you that appears on the products?
Thank you

Attachments:

Fred 25 Mar 2020, 14:41

1. you have to search translation in the theme. not in the certain module
2. try following CSS

.product-actions {display:none}
Inova Cloud 26 Mar 2020, 17:35

Good
1. Solved, thanks
2. Changed in the css where .product-actions {display: flex} appeared for {display: none} and the eye that appeared above the product has been modified, but now I have got another error in the menu, which only happens in Home page.
As you can see in the images that are attached to the product menu, 8 categories appear with their photos in a single row, since now only 3 per row appear on the home page.
Before changing the css, save the originals, in case there was an error in being able to return to the original, and saving these unchanged, the menu still looks the same only on the home page. How can you fix it?

Attachments:

Menu config.jpg (312.2 KiB)
Menu mal.jpg (187.5 KiB)
Menu.jpg (347.8 KiB)
Fred 27 Mar 2020, 11:22

Try this:

.headerbuilder .row-inner > .row > div {
box-sizing: border-box;
}
Inova Cloud 27 Mar 2020, 13:47

solved the problem, thank you very much

Fred 27 Mar 2020, 18:59

you are welcome