• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 07.05.20, 15:21
  • Opened by: Marco Montanari
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #17734 - [ SUGGESTION]AMP cookie banner + link to a page/Url

AQctually if yuo enable the AMP cookie banner is embedded a link to external cookie website.
Because notrmally the Cookie policy must be present in every website, while not add a filed to specify a page /Url so customer can erad our coopie policy?

thanks

Comments

Fred 11 May 2020, 14:37

That is a part of Popup module what we are going to add in the next update

Marco Montanari 11 May 2020, 15:43

nice, is the new cookie consent module will be abple to block cookies before the ACCEPT as requested by European Cookie law?

Fred 11 May 2020, 17:38

that is not a new cookie module but a promo popup like in the desktop version