• Closed by: Fred
  • Closed on: 08.09.20, 11:36
  • Reason: Closed
  • Comment: Glad to help!

Ticket #17897 - Google analytics and other counters are not working

Hi

I used AMP Enable option as per the image attached

I added IDs for

Google Analytics
Facebook Pixels
as per image attached.

but none of them are working

I have a suspicion that Jivo Chat application is not loading on the page because of the same issue. (https://www.jivochat.com/ is using a module, but it does not appear to be loading chat many on the shop front)

Attachments:

analytics.PNG (46.4 KiB)
AMP.PNG (38.1 KiB)

Comments

Fred 15 May 2020, 13:32

Hi, Alexander.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Alexander Troussov 15 May 2020, 20:33

hi

I did provide information for access to BackOffice

When can you have a look at it?

Fred 16 May 2020, 11:40

I need to update AMP module, but I have no access to your server through FTP

Command:	USER bitnami
Response: 	331 Password required for bitnami
Command:	PASS **********
Response: 	530 Login incorrect.
Error:        	Critical error: Could not connect to server
Alexander Troussov 17 May 2020, 08:32

hi

try again - it should be working! )

Fred 17 May 2020, 21:10

Sorry, but it's still the same https://take.ms/E80bF Tried different modes active/passive/secure/insecure

Alexander Troussov 19 May 2020, 04:58

hi

try again - it should be working! )

Fred 19 May 2020, 11:44

Sorry, but it's still the same https://take.ms/E80bF

Alexander Troussov 27 May 2020, 00:09

hi

try again - it should be working! )

Fred 27 May 2020, 11:39

As I can see your Google analytics account is not configured properly. https://take.ms/E1fsr please make sure it's ready to use for AMP. there should be such option