• Closed by: Fred
  • Closed on: 24.06.20, 10:13
  • Reason: Closed
  • Comment: Glad to help!

Ticket #18007 - Problem With Submenu

Hello, I am trying to modify the images of the least of products
but the following problems.

I go into the submenu editor and I can’t find the profile I want to modify, but nevertheless it does show up on the web.

Comments

Gloria Franco Hernandez 20 May 2020, 23:28

It's broken ... I can't modify the web menu nor change or select the one I have copied from the other subdomain

Attachments:

Fred 21 May 2020, 10:27

But as I can see the issue is changed https://take.ms/P94Em maybe it was just a cache issue?

Gloria Franco Hernandez 21 May 2020, 14:51

No fred, what happens is that the menu cannot be changed by the profile within the constructor submenu, it does not appear, and before that, it let me put a star as a favorite to be able to mark which one to use ...

Gloria Franco Hernandez 21 May 2020, 22:55

Hello? any solution?

Gloria Franco Hernandez 21 May 2020, 22:56

is there any way to change wizard for example .... marek?

Fred 21 May 2020, 22:56

Sorry for the delay. We have too much tickets. We will reply to you as soon as possible

Gloria Franco Hernandez 21 May 2020, 23:03

ok, no problem, thanks, I'll wait then ...

Fred 22 May 2020, 10:37

I just added missed "clearCache" function, please test it out now

Gloria Franco Hernandez 25 May 2020, 23:28

It's still the same, I need help, I don't know how to fix that, options have disappeared and I don't know how to put a different menu on each website ... help please ...

Fred 26 May 2020, 14:16

I don't understand the issue. I just added a new menu item with no problem https://take.ms/A6OOo

Gloria Franco Hernandez 26 May 2020, 21:20

The problem is: I can't change the images ... previously I could and now I can't ...

Attachments:

Fred 27 May 2020, 00:18

I just changed the image with no problem https://take.ms/jGItD

Try to clear cache in case if such issue

Gloria Franco Hernandez 27 May 2020, 09:05

When I try to modify the upper images of the menus, it doesn't allow me ...

Fred 27 May 2020, 09:46

I don't understand the problem. I just tried and everything worked fine. Could you please take a screenshot of the issue?

Gloria Franco Hernandez 28 May 2020, 23:03

Let's see how I can explain it to you.
The problem is the following ... I now don't know where I can select the menu since I get into the builder submenu to change the menu images ... but I don't know which of all the profiles I have: (menu-atelier- pro, menu item 02, menu item 03 or copy of atelier-pro) is the one that is being used ... before, a little star appeared next to the profile name of the submenu which marked which one was being used ... You have added another link of lingerie and I will not remove it ... please help me, I don't know how to explain myself better ...

I'm going to attach several images to see if you understand me like this ...

Attachments:

Gloria Franco Hernandez 28 May 2020, 23:04

second capture

Attachments:

Gloria Franco Hernandez 28 May 2020, 23:07

Where is the star to select the favorite? (is marked with a red "?")

Attachments:

Gloria Franco Hernandez 28 May 2020, 23:08

I don't know in which layout you change this and how can I fix it now?

Attachments:

Gloria Franco Hernandez 28 May 2020, 23:10

I have the image selected and uploaded, but it does not change in the front

Attachments:

Fred 29 May 2020, 10:19

You don't need any "stars" there.
1. Create a menu layout in Sub-Menu builder
2. Select created sub-menu layout in the menu item settings
See this video https://www.youtube.com/watch?v=liFkkRxZy2A

Fred 29 May 2020, 10:19

And don't forget about Prestashop cache

Gloria Franco Hernandez 30 May 2020, 11:44

but you still do not understand, I will create the submenu, but I want to modify the one I already have ... because now it is a default image, but I change it and it remains unchanged and among all the layouts that have already been created I cannot select from no way what I want for each page, since my website is multi-store

Fred 30 May 2020, 12:33

Gloria, I wrote you multiple times, Please Try to clear prestashop cache after modifying menu layout.

Gloria Franco Hernandez 31 May 2020, 21:41

It is the first thing I do, in addition to doing it in private tabs and other browsers ...

Fred 01 Jun 2020, 09:18

But as I can see you have changed all menu images https://take.ms/HlrzL

Gloria Franco Hernandez 03 Jun 2020, 12:01

I want to remove the menu "lingerie" that you added for a test and I don't know where or how to change it, before yes, but I don't know what profile of the design is showing the front

Attachments:

Fred 03 Jun 2020, 12:13

I just removed it in the menu settings with no problems https://take.ms/oorG0

Gloria Franco Hernandez 08 Jun 2020, 16:14

Ya se que s epuede quitar y poner sin problema, pero necesito que me digas (con imagenes o como se hace) ya que antes habñia un método distinto. que me permite ver en que menú trabajaba

Fred 08 Jun 2020, 17:13

I have recorded a video tutorial for menu, please check it out https://alysum5.promokit.eu/promokit/documentation/#flex_menu