• Priority: High
  • Status: Closed
  • Theme: Venedor
  • Assigned To: Fred
  • Private: No
  • Open Date: 10.07.20, 23:04
  • Opened by: Carlos Cortes
  • Closed by: Fred
  • Closed on: 08.09.20, 11:41
  • Reason: Closed
  • Comment: Glad to help!

Ticket #18590 - Promokit Menu

Hello, we have a problem with nevato theme.

When i cofigure a new category, and press click in the menu, appear the err 500.

show the attached pic.

If i use the default theme of prestashop, that is’nt happend.

Thanks

Attachments:

errmenu.png (75.4 KiB)
debugmode.png (383.5 KiB)

Comments

Fred 11 Jul 2020, 09:38

Hi, Carlos.
Please try to upload attached file into the folder /themes/venedor/modules/ps_facetedsearch/views/templates/front/catalog/

Attachments:

facets.tpl (10.4 KiB)
Carlos Cortes 12 Jul 2020, 00:49

Hi Fred

i just copied the file to the folder and then tried again, but i get the same bug.

i'm waiting your answer soon as possible

Please show the picture "venedorerror.jpeg"

Thanks

Attachments:

venedor1.jpeg (114 KiB)
venedor2.jpeg (43.2 KiB)
Fred 12 Jul 2020, 09:51

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP and Back Office

Carlos Cortes 17 Jul 2020, 02:16

Hi Fred,

the fields are complete.

Please can you help us as soon as possible?

The site have'nt t the certified ssl already, but is online to test

the ftp access is on the venedor folder.

Thanks

Fred 17 Jul 2020, 10:10

there is no access to your home page, I see a blank page only https://take.ms/xq3p8

And as I can see in the back office, which works for me you are using outdated prestashop. We highly recommend to use the latest version 1.7.6.7

Carlos Cortes 17 Jul 2020, 21:34

Hi Fred,

We have a restriction, My ERP is conected to prestashop, but only support to 1.7.5.1. version.

It's possible to solve this problem in this version?

Thanks

Fred 18 Jul 2020, 12:51

in this case I can install previous theme version for you, is it ok?

Carlos Cortes 18 Jul 2020, 16:06

Hi Fred,

What is the difference between those?

Thanks

Fred 18 Jul 2020, 16:07

previous theme version supports your current prestashop

Carlos Cortes 18 Jul 2020, 16:39

Excellent. please do it.
Thanks

Fred 19 Jul 2020, 14:01

I still not able to open your front page https://growingup.com.pa but I make a fix in the file /modules/ps_facetedsearch/views/templates/front/catalog/facets.tpl please test it out. The issue should be fixed now

Carlos Cortes 19 Jul 2020, 18:37

Hi Fred

I get the same error.

Can you send me a link to download the version theme what i need? I can install it

Thanks

Fred 19 Jul 2020, 18:44

That was my mistake, I thought you have another our theme "alysum". As for Venedor, there is no such problem.

Fred 19 Jul 2020, 18:44

How can I see the front page? because it's not loading for me

Carlos Cortes 19 Jul 2020, 19:58

I don't know why you can't see the front page.
In my browser i put https://growingup.com.pa and then accept the risk, because i don't have installed my ssl already.
please clear cache and try again
I have yellow theme selected
y

Carlos Cortes 19 Jul 2020, 19:58

I don't know why you can't see the front page.
In my browser i put https://growingup.com.pa and then accept the risk, because i don't have installed my ssl already.
please clear cache and try again
I have yellow theme selected

Attachments:

yellow.png (420 KiB)
Fred 19 Jul 2020, 20:22

now it works and the issue is fixed. Please check it out

Carlos Cortes 20 Jul 2020, 00:02

Excellent, it's works fine now.
Please let me know, How can i fix it if i install again at all?
Thanks

Fred 20 Jul 2020, 09:46

I have updated the file /themes/venedor/templates/catalog/_partials/facets.tpl just keep a copy of it