• Priority: High
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 01.09.20, 01:03
  • Opened by: Ali Abdelwahed
  • Closed by: Fred
  • Closed on: 22.09.20, 18:41
  • Reason: Closed
  • Comment: Glad to help!

Ticket #18990 - problem with the product colors

There is a problem with the colors
When we put a product that has three colors, for example (blue - green - black) as in the attached picture (Correct colors.JPG , Correct colors.JPG)
After setting all the required settings, a problem occurs when displaying colors
When you click on the green, black or blue color, another dress appears completely that is not present in the pictures, and sometimes a picture of another category appears completely different to this product as in the attached picture (another picture.JPG)
this problem is very much appreciated with many products please help please

A link to a product with a problem:
https://3shamma3ah.com/en/home/107-839-plaid-dress-with-belt12.html#/14,color,blue/64,size-in-numbers,38 https://3shamma3ah.com/en/home/105-787-balloon-sleeve-dress-.html#/64,size-in-numbers,38/80,color,turquoise

Attachments:

Comments

Fred 01 Sep 2020, 23:19

Hi Ali.
Please try to disable "Auto/Quick Compare" option in the Compare Products module. We will try to fix the issue as soon as possible

Ali Abdelwahed 02 Sep 2020, 00:02

Thanks Fred
OK
We are waiting to solve the problem

Fred 11 Sep 2020, 11:45

the issue is fixed and will be available in the next update