• Priority: High
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 16.10.20, 18:23
  • Opened by: Sophia Kulakova

Ticket #19472 - site display

Hello. I have analytics connected, where I can view the actions of people on the site through the web visor. A few days ago I already saw this problem, but then everything was fine. Today again (video attached). Tell me, the problem is in the visor or in my site, I checked it on different devices, browsers and sites for viewing the site, and everything shows in order there. But I watch the webvisor and see it. https://drive.google.com/file/d/1zXlwscOgX_BUc9w0VQ3RttucUBXUQNC9/view?usp=sharing

Comments

Fred 17 Oct 2020, 10:13

Hi, Sophia.
Try to enable Native Footer option in the Theme Settings.

Native Footer — this option enable native prestashop footer hook "displayFooter". Sometimes this option can be useful because some modules use this hook to output technical information.

For example "whatsappchat" module outputs it's CSS, JS and HTML markup what is a wrong way. Correct way in this case is to hook CSS/JS into "header" hook, and HTML markup into "displayBeforeBodyClosingTag" hook.

Sophia Kulakova 23 Oct 2020, 00:12

the problem solved itself, thank you

Sophia Kulakova 23 Oct 2020, 00:18

please, could you look at my problem from your side? after updating the Presta and following the theme, the text editor does not work in products and categories. for several weeks, a freelancer tried to solve the problem, it was partially solved with the display of the text editor, but he tells me the following: "there is something overlapping with something. Moreover, the console gets an error (I look in chrome,but in Mozilla it is not on the same product, but there is another one.the editor is shown).
I am 70 percent sure that this is a conflict between some modules.But I can't find the original source. there is a feeling that the topic is tied here.
But I can't say 100% because I couldn't try it on others because the site starts to fall with a bunch of errors that are just too lazy to understand." Can you, for your part, see if an error might have occurred due to the theme?

Fred 23 Oct 2020, 09:51

please test it out now, I added a fix

Sophia Kulakova 23 Oct 2020, 16:41

Yes, everything works fine in the goods, thanks. Please look at this gap in the product categories. There the window is not displayed correctly and the text in the category description is not saved

Fred 24 Oct 2020, 12:39

Could you please take a screenshot of the issue?

Sophia Kulakova 25 Oct 2020, 10:43

This is how the text editor window looks in categories. When I save the category description and log in again, the description is not saved

Attachments:

1.png (6.3 KiB)
Fred 26 Oct 2020, 11:31

I have tested it out locally and in our demo server there is no such problem. Also no one reported such issue before, so I suppose that is your personal problem.