• Closed by: Fred
  • Closed on: 23.11.20, 15:21
  • Reason: Closed
  • Comment: Glad to help!

Ticket #19905 - The server returned a "500 Internal Server Error" in theme settings

Hello nice job !!

when i click in Theme Settings

gvme the error,

cab you hel me pleas.

thanks a lot.

Comments

Fred 20 Nov 2020, 14:48

Hi, Guillermo Gozzo Bisso.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office and FTP

Guillermo Gozzo Bisso 20 Nov 2020, 15:18

Hello,

i give all the information, thanks a lot.

Fred 20 Nov 2020, 15:47

seems a cache issue, now it works

Guillermo Gozzo Bisso 20 Nov 2020, 16:41

Hello,

i give all the information, thanks a lot.

Guillermo Gozzo Bisso 20 Nov 2020, 16:55

Thank you very much, one thing when do you install the theme look like im my page ?

http://tienda.runings.es/es/

best.

Fred 21 Nov 2020, 10:29

Could you please give me more details what exactly wrong?

Guillermo Gozzo Bisso 23 Nov 2020, 07:44

Hello, yes the problem is with the slider revolution i can not edit, just show the picture.

If do you can help me please.

Thanks a lot and regards.

Fred 23 Nov 2020, 10:12

Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

Guillermo Gozzo Bisso 23 Nov 2020, 10:43

Sorry i think is ready, regards.

Fred 23 Nov 2020, 11:29

still not able to connect

Guillermo Gozzo Bisso 23 Nov 2020, 11:44

Its working for me, do you have problems with the back office or FTP ?

try agian please, thanks a lot.

Fred 23 Nov 2020, 11:59

now I have access.
That is the strange issue, newer seems it before. please try to reinstall/reset Revolution slider module

Guillermo Gozzo Bisso 23 Nov 2020, 12:08

i did but still not working, i dont know why,

best

Fred 23 Nov 2020, 12:09

Ok, I need some time to find a solution...

Guillermo Gozzo Bisso 23 Nov 2020, 12:10

ok thanks, i delete also the theme and reinstall but... nothing

Guillermo Gozzo Bisso 23 Nov 2020, 12:31

if not i install prestashop i theme again, what do you think ?

Fred 23 Nov 2020, 12:38

I'll try to find a solution, don't need to reinstall

Guillermo Gozzo Bisso 23 Nov 2020, 12:39

Perfect !!

best.

Guillermo Gozzo Bisso 23 Nov 2020, 14:32

Hello !!

i install again prestashop and theme but give me the same problem with the theme settings

gvme the error,

can you help me please.

thanks a lot.

Guillermo Gozzo Bisso 23 Nov 2020, 14:43

Solved !!

at the moment, thanks.