Ticket #19968 - Error in the frontend

Hello, I have purchased just now your theme, after the installation on a clean prestashop, in the front end i got the error you will see in the attached screenshot, can you help me?

Attachments:

Comments

Fred 25 Nov 2020, 18:02

Hi, Massimiliano.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office and FTP

Massimiliano Tonghini 26 Nov 2020, 17:02

Hello, I have updated the profile with data.

One more thing, i have activated the multistore feature.. and now the frontend is completely missing... can you check?

Fred 27 Nov 2020, 13:21

1. Sorry for the delay. We currently working on a solution.
2. Go to Page Builder and make sure you have "Default" layout (with yellow star)

Massimiliano Tonghini 27 Nov 2020, 17:10

2. Go to Page Builder and make sure you have "Default" layout (with yellow star)
as you can see in the attached image, the layout was already flagged.

Attachments:

Fred 27 Nov 2020, 21:37

Ok, we are working on a solution

Fred 27 Nov 2020, 21:56

The module Page Builder was not hooked into necessary hooks in the second store, now it's ok

Massimiliano Tonghini 30 Nov 2020, 10:16

Hello, another issue, i have attached how the right menu and login submenu is showed..

Attachments:

Fred 30 Nov 2020, 10:24

Please make sure the module Header Items is installed and enabled

Massimiliano Tonghini 30 Nov 2020, 10:42

As you can see..

Attachments:

Fred 30 Nov 2020, 10:52

That is the widget, I asked you about the module