• Priority: High
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 26.11.20, 15:33
  • Opened by: Sylvain Duval

Ticket #19988 - Problems with banner

Hello,

I have a problem with my banners. I add an addition class in my banner to have a presentation like in the demi but it doesn’t work.
Dis I do something erring ?

Please find in attached document the settings I’ve made in my banner.
I’m working on the homepage of the website http://mlv.lokris.ovh/index.php

Attachments:

Comments

Fred 27 Nov 2020, 13:47

as I can see it looks fine now https://take.ms/R0T1y

Sylvain Duval 27 Nov 2020, 14:20

No it's not, it's a photomontage on Photoshop

Sylvain Duval 27 Nov 2020, 16:15

Look at the attached document I've sent you. You can see the difference between the display on your demo lingerie (https://alysum5.promokit.eu/lingerie/en/) and the display when I set the demo lingerie on my website (http://mlv.lokris.ovh/index.php).
It clearly seems that the addition class is not taking into account.

Sylvain Duval 27 Nov 2020, 16:39

Sorry I forgot to sent you the attached document

Sylvain Duval 27 Nov 2020, 17:16

Sorry I forgot to sent you the attached document

Attachments:

Fred 28 Nov 2020, 13:01

try following CSS:

.pk-widget.widget-banner .banner-content > a {display:block;margin:0}
.pk-widget.widget-banner .banner-content .widget-banner-desc {position: absolute;top: 50%;left: 50%;z-index: 9;background: #ffffff99;padding: 20px;transform: translate(-50%, -50%);}