• Priority: High
  • Status: Waiting on customer
  • Theme: Venedor
  • Assigned To: Fred
  • Private: No
  • Open Date: 29.12.20, 13:38
  • Opened by: Giorgio Amadio

Ticket #20326 - HomePage AMP problem

Good afternoon,
I activated AMP settings for mobile version, and I configured Home page layout, but many items aren’t visible. You can see error in picture.

I’m waiting for your response,
thank you.

Attachments:

AMP error.jpg (220.1 KiB)

Comments

Fred 29 Dec 2020, 13:44

Hi, Giorgio.
Looks like a cache issue, have you tried to clear the cache?

Giorgio Amadio 29 Dec 2020, 14:42

Hi,
i tried to clear the cache, but it still doesn't work.

Giorgio Amadio 30 Dec 2020, 10:47

G

Giorgio Amadio 30 Dec 2020, 10:48

Good morning,

could you help me? The problem persist.

Thank you.

Fred 30 Dec 2020, 10:49

Sorry for the delay. We are truing to understand what's wrong. Back to you as soon as possible

Giorgio Amadio 30 Dec 2020, 11:13

HI,

ok, I'm waiting for your help.
Thank you.

Fred 30 Dec 2020, 22:58

Do you use some cache?
I edit the file /meravigliao.com/public_html/themes/venedor/templates/mobile/catalog/_partials/miniatures/product.tpl but nothing is changed in the front page.
Is the path correct?

Giorgio Amadio 30 Dec 2020, 23:35

Hi,

yes, the path is correct. No, all the cache are disabled.

Fred 31 Dec 2020, 12:43

I don't understand what I have to do now. I need to edit the file but not able to do.
Please try to edit it yourself and let me know the result

Giorgio Amadio 31 Dec 2020, 12:59

Hi,
What is the problem? If you want I can send you ftp data to the server. Otherwise, you can send me the code and I'll try to edit the file.

Fred 02 Jan 2021, 11:09

I need to edit those files, how can I do that? Please provide correct FTP details

Giorgio Amadio 03 Jan 2021, 11:49

Good morning,

I change ftp detail on my account panel. If you have problem tell me, thank you.

Fred 04 Jan 2021, 12:47

I also need access to back office of https://meravigliao.com/

Giorgio Amadio 04 Jan 2021, 14:47

Good afternoon,

I update back office data,
thank you.

Fred 05 Jan 2021, 15:50

now all should work fine

Giorgio Amadio 05 Jan 2021, 17:22

Hi,

thank you for your help, it would seem to work fine. What was the problem?

Fred 06 Jan 2021, 11:15

The most problem was with configuration, only blog widget was updated